Computer hangs during boot

Manufact. of what? if mob... / Kv2 lite
February 3, 2009 at 05:53:53
Specs: Windows XP Pro, AMD Athlon 4000+ 2.8ghz/1gb
Hello all,

Last night I shut down my PC as usual, and this morning I found I couldn't get it to start no matter what.

When running the initial checks (post I think it's called) it would constantly hang on ACPI Controller and refuse to move forward.

I tried restarting and going into BIOS, but when I got in there, I could not move through the options, i.e. the keyboard wouldn't react.

I then tried disconnecting both hard drives (SATA) and hooking up an old and known-to-be-working drive, but still it would hang on ACPI Controller.

I then tried reconnecting the SATA hard drives, one at a time, but still the same issue.

I then thought I would give resetting CMOS a try, which I did, and now each time I boot, it shows me the following message;

"CMOS Checksum error - Defaults loaded"

"F1 to continue Del to enter Setup"

If I press F1, it takes me through to the ACPI message and hangs. If I press Del, the screen goes blank and will not change.

My mobo is an Elitegroup KV2 Lite.

Any suggestions please, as I'm at an impasse!!

Many thanks in advance!

See More: Computer hangs during boot

Report •

February 3, 2009 at 10:22:41
Anyone?? Please??

I'm wondering if my motherboard is dead, but
if it's something relatively easy to remedy,
then I'd much rather try that!!


Report •
Related Solutions

Ask Question