compaq presario cq60 restore original bios

March 1, 2011 at 01:30:40
Specs: Windows Vista home premium 32 bit, intel T1600
hi can anyone please point me in th right direction - I recently updated BIOS on my intel based Compaq Presario CQ60 at HP's advice to rectify a very loud, hard-working fan issue. THe new BIOS has killed my fan completely so now it's overheating rapidly. CHecked it for dust and nothing, so I'm assuming this is a BIOS issue not a hardware issue. Would like to revert to original BIOS (f.32) but can't find it anywhere. Compaq suggest hitting "windows" "b" and "power" but indicated this wouldn't always restore BIOS and it didn't. Tried removing the RTC battery but new BIOS (f.65) remains on machine..... any help would be most appreciated,
Thanks.

See More: compaq presario cq60 restore original bios

Report •


#1
March 1, 2011 at 04:39:31
The BIOS has nothing to do with your fan. The loudness and overheating is a hardware issue. You need to replace the fan unit.

Report •

#2
March 1, 2011 at 05:17:56
Thank you so much for your reply - I assumed it was BIOS as the fan stopped working as soon as I rebooted the machine after updating the BIOS. Will get a new fan now though. Do you think I can get away with reusing the same thermal grease and materials?

Report •

#3
March 1, 2011 at 14:02:49
Clean the surfaces well and use new grease. Foreign materials prevent good contact.

Report •

Related Solutions

#4
March 2, 2011 at 05:20:02
Thanks for your help, you guys are invaluable and most appreciated :-)

Report •


Ask Question