Articles

CMOS checksum bad

June 10, 2008 at 06:21:19
Specs: Windows XP SP2, 3.06 GHz HT/1.5GB

Hi recently i removed the bios battery from my motherboard to reset its settings, and then i re-fitted it but after that whenever i boot my pc, it says " CMOS checksum bad, Date/Time Reset" F1 to change settings or F2 to run load default values...
I then again manually enter yhe bios date and time and boot priority and the pc starts normally...
now if i turn off my pc but do not unplug it, on agian starting the pc, there is no such message but if i unplug my pc, it will agian give the same error...
I bought a new battery cell for my motherboard but error keeps on coming, i tried to reset the BIOS through the reset cmos jumper but still no benefit... I have no idea what is happening, plz help me...
My motherboard is Asus P5RD1-VM...

See More: CMOS checksum bad

Report •


#1
June 10, 2008 at 06:55:05

I have a P5K motherboard and had a similar problem. This seems to be a problem with a lot of these boards. I was using 2 GB of Corsair TWIN2X2048- PC6400 DDR2 SDRAM, which was not on the QVL list at the time, though I don't think that was the cause. Which RAM are you using ? I played around with some things and finally got something to work, though I'm still not sure exactly what did it. Here is what I did: I switched the jumper for the RTC RAM from normal to cleared and then back to normal. When I shut down, turned off the power switch and rebooted, I still got the same error. Then I removed one of the sticks of RAM from the slot further from the CPU(DIMM B1). Finally the error disappeared.
This may not completely solve your problem, but it's worth a try. I would also try the ASUS forum for your board: http://vip.asus.com/forum/topic.asp...

Report •

#2
June 10, 2008 at 07:51:32

burki

The button battery on a mboard usually lasts at least 5 years, unless it's the rare case it has leaked and failed.

The + on the button battery should be upwards, on the top, where you can see it. If you have that backwards the cmos behaves as if the battery is dead.

Sometimes the contacts that are supposed to touch the battery get bent while removing the battery such that they no longer touch the battery when you install one again. Good lighting and possibly a magnifying glass will reveal whether that is your case.
There is one on the side (+ polarity), one under the battery (- polarity).

Rarely, there will be corrosion deposits on one or both contacts - clean it or them off if you see that.

Some out of the ordinary circumstances can cause the computer to go into the bios Setup while booting, or prompt you to do that, but in that case you don't get the bad checksum error or similar, and the time and date are not reset to defaults.
...

kx5m2g

The QVL list on the mboard or brand name system manufacturer's web site often has a limited number of modules listed, and may be outdated as well.

The ram manufacturers and major ram distributors have the most up to date info about which ram modules work in your mboard for sure (are compatible).

In this case, you can easily go to the crucial web site, select Find Your Product - Find the Right Memory
which takes you to the ram configurator page
http://www.corsair.com/configurator...
where you plug in your brand and model to reveal the list of their modules that have ID strings that work in your mboard:
http://www.corsair.com/configurator...

If the ID string on the modules you have are on that list, the ram is compatible with your mboard for sure.
If it isn't, it MIGHT work, but there's no way of knowing for sure until you try it.

You should always check whether a particular module or module set ID string is compatible with your model (is in a list of modules that work for sure) BEFORE you buy it.


Report •

#3
June 10, 2008 at 09:45:40

Tubes: "The QVL list on the mboard or brand name system manufacturer's web site often has a limited number of modules listed, and may be outdated as well."
I'm well aware of that-that's why I don't think the CMOS checksum error I had was caused by the RAM. It may not be the cause for the OP as well. I don't think the OP's problem has to do with the CMOS battery. Some of these ASUS boards seem to have this problem when power is turned off.


Report •

Related Solutions

#4
June 10, 2008 at 11:09:42

" Some of these ASUS boards seem to have this problem when power is turned off."

It's a zillion times more likely to be caused by this...
Any mboard that has a dead or too weak battery, or a battery installed backwards, or a poor connection or no connection of the contacts to the battery, will lose the cmos custom settings, at the very least the current time and date, when the power to the case has been removed.


Report •

#5
June 10, 2008 at 11:22:40

When I had the problem with the ASUS P5K board, I had returned it for a new board and had the same problem. I tested a new CMOS battery and replaced the old one and I still had the same problem. It's a problem, I believe, with the BIOS on some of these boards. Of course the CMOS is reset when you replace the CMOS battery. But the error the OP described "CMOS checksum bad, Date/Time Reset F1 to change settings or F2 to run load default values..." would still occur repeatedly when power to the board was completely off.

Report •

#6
June 10, 2008 at 14:03:26

There was a similiar problem with an ECS MBoard years ago. Some folks got relief by replacing the battery. Others said the contacts weren't making. Some never did solve the issue and the boards were RMAed. Back then there was a shortage of Slot A boards so RMAing was the last resort.

One long shot is this. There have been instances in the past where the clrcmos jumper was improperly identified in the manual and the board was also shipped with the jumper in the clear position. Check the jumper to make sure it is in the run position.


Report •


Ask Question