checksum error

June 11, 2009 at 06:30:22
Specs: Windows XP 32

guys i got checksum error because i was trying to update bios

my board need to update bios to run phenom II

my mainboard is sapphire am2rs780v

how to solve this problem ?

See More: checksum error

Report •

June 11, 2009 at 06:33:07
See your original thread.

Report •

June 11, 2009 at 06:34:03
this is a photo of the message

Report •

June 11, 2009 at 06:53:33
So, did you flash the BIOS using the tools in the file I mentioned? Did you flash off a floppy disk? Did the program indicate the flash was successful?

Report •

Related Solutions

June 11, 2009 at 06:59:51
1- yes
2- i don't use floppy on that pc
3- when i opened it it gives beeb and disappear fast

now how to run my new pc ? T.T

i can move the floppy diver but how to use it ?

Report •

June 11, 2009 at 07:11:51
If it is a USB external it isn't of any use.

Is English a second language for you? Are you using a language converter? I ask because sometimes things can be lost in translation. For instance your refer to your floppy diver. It is a floppy drive.

So then did you try flashing? If so, how?

Now, going back to the current problem. Try clearing the CMOS with the computer unplugged. Read the manual to learn how to do that. Hopefully, after you clear the CMOS you will be able to enter the BIOS screens.

Report •

June 11, 2009 at 07:36:06
hhhh yes English is my second language .

but diver is wrong in typing i meant " dRiver "

but , is it a good English ?


i have an old floppy drive on this pc i can move it to my new pc .


i tried flashing from windows ....

clearing cmos by removing battery ? i did that but nothing changed

Report •

June 11, 2009 at 07:36:29
Below is text from your manual. Basically it states you must flash from a floppy disk. I don't know if flashing from an External USB floppy will work. I know I wouldn't try it myself.

STEP 1. Prepare a boot disc. (you may make one by click START click RUN type SYS A:click OK)
STEP 2. Copy utility program to your boot disc. You may copy from DRIVER CD
X:\FLASH\AWDFLASH.EXE or download from our web site.
STEP 3. Download and make a copy of the latest BIOS for AMD690X PPC motherboard series
from the web site to your boot disc.
STEP 4. Insert your boot disc into A:,
start the computer, type “Awdflash A:\ AMD690X.BIN /SN/PY/CC/R”
AMD690X xxx.BIN is the file name of latest BIOS it can be AMD690Xa.BIN or
SN means don’t save existing BIOS data
PY means renew existing BIOS data
CC means clear existing CMOS data
R means restart computer
STEP 5. Push ENTER to update and flash the BIOS, then the system will restart automatically.

Report •

June 11, 2009 at 13:49:12
i can't run it

with lots of trying finally I made dos and it's work now


what should I do now ?

I am tired :(

Report •

June 11, 2009 at 16:49:23
Do you have an internal floppy drive or a USB floppy drive?

Report •

June 11, 2009 at 17:48:57
internal one

and I moved it about 10 times between my pc's

i run awdflash and it asked me to tybe file name

but when i tybe it nothing happened ...

i think that happened because my floppy disks haven't a good quality

i will try again in the next few minutes

Report •

June 11, 2009 at 19:28:56
Are you using a USB keyboard? You need a PS/2 keyboard.

Report •

June 11, 2009 at 19:34:15
I have successfully flashed a BIOS with a USB floppy drive. Though I cannot say it would work in all cases, if you can boot from the external floppy drive, you should be able to flash the BIOS with it as well.

Report •

June 11, 2009 at 20:06:07
normal keyboard


i found something interesting

if you boot from a diskette [ dos ]

and your awdflash on other diskette

just type b: then insert other diskette

now I made lots of diskettes with different BIN files to try them

see you

Report •

June 11, 2009 at 20:09:07
You are going to kill your board by flashing just any old file.

Didn't you get anything about this entire episode? You need to allow the bat file to run the flash. Look back to the other thread.

Report •

June 12, 2009 at 04:51:35
I had enough !!!!!!!

i waste all the night on this bios , moving floppy and try try try move it again and change filessssssss


this is my way for changing bios . Is it right ?

1- run pc and insert Dos diskette
2- type B:
3-tybe awdflash
4- in awdflash type ae8up.bin [ ae8up is the name of my new bios ]

5- nothing happened and i can't type any more in awdflash .


I tried with old awdflash it's give me message "unknown Flash Type "

I tried the initial version of my bios it's won't work

Also I tried bios of board 780g I got message " The program file's BIOS-Block string doesn't match with your system "

Report •

June 12, 2009 at 11:38:50
OK, pay attention and do exactly as I write.

Boot to your MS-DOS disk. When the first screen appears choose to exit by hitting F3. Then you will be asked again and you hit F3 again.

Now you should see a flashing A: on your screen. Remove the DOS disk and insert the disk with the 4 files you unzipped from the file called 78SAPV09_20090522_4854(2).zip

Those four files are as follows:

So you have the floppy inserted with those 4 files on it.

Type 78SAPV09.BAT and then hit enter.

The flash should start. DO NOT interrupt it. Leave the disk in the computer until the computer starts to reboot. At that time you can remove the floppy and then hit del to enter the BIOS screens. Reset all the values as needed.

Report •

June 12, 2009 at 12:42:02
I am pleased because you are helping me .

But i had a little problem ....

i can't find 78SAPV09 I found one with 08 at the end . it's for 780G

"pay attention" hhhh nice sentence .

I am waiting for the file to do exactly as you wrote.

Report •

June 12, 2009 at 12:58:24
The one you want is the top file dated may 2009. Here is the link to the page. Download the file and then unzip to the DESKTOP. Then copy all 4 files to an empty floppy disk.

Just doubleclick on the link below.

Report •

June 12, 2009 at 13:15:58
ok I will try it in the next hour and tell you what happened .

Report •

June 12, 2009 at 14:37:16
I tried your way it dosen't work with my dos

main is dos of windows ME I think

If I hit F3 i will get normal space !!

so I tried to do the following

tybe b:
then insert other diskette with your 4 files

then I wrote 78sapv09.bat and its work but after waiting in awdflash i got this massage [ look at this photo ]

then i tried it with 78sapv08.bat the same message appeared

but i took a video and i copied the code it's
"AWDFLASH 78sapv09.bat /py/sn/cc/cd/cp/qi/wb/cn/e

after that I tried it with my bios { ae8up.bin }

I got this important information [ have a look ]

Can you tell me ,what should I write now with my bios ae8up.bin ?

But before that

......... THANK YOU VERY MUCH ......

Report •

June 12, 2009 at 15:44:17
This thread and the other one have gone on for so long that I can't remember if you can boot to Windows or not.

Are you absolutely sure about the model of the motherboard?

I didn't mention this before but I wasn't aware that Sapphire even made motherboards.

Going back to the flash. It appears that Sapphire changed the method used to flash for the newest files. So I don't know if you are supposed to follow the old instructions with the older files or still use the bat file.

If I were you I would talk to tech support at this time.

I am wondering if the board can fully support the processor you are running even with an update. Also, the normal method is to flash first and then install the new processor.

I have flashed BIOSes but never tried to update a BIOS version to run a newer CPU while using that CPU. Maybe that is why you are getting that error.

When you boot the computer what information is displayed on the screen about the EXACT BIOS version that is currently running on the board. Write it down. Hit the pause or scroll lock keys to freeze the screen. Hit any key to continue.

Report •

June 12, 2009 at 19:34:28
I am sorry for raking you with me .

when I boot my pc directly I will get cheksum error


I will change the name of my bios update from ae8up to 78sapv09 and I will try to use it with bat file !!

I think this is the last chance . After that I have to change my motherboard or connect with sapphire to solve my problem .

Thank you OtheHill again

Report •

June 13, 2009 at 06:19:54


I am writing from my new pc now T.T

I am really happy


OtheHill thank you very much you helped me to fix it

this the way I walk on it to fix my pc

downloaded your 4 files also downloaded my bios file

then I changed the name of my bios and replaced it with your bin file

On my other pc i did the following

insert dos diskette

then tybe b:

insert another diskette with the four files and write the name of bat file

wait until bios finish his work then he will ask you to insert diskette A insert it then press any key he will fool you and ask you about diskette B !!!
restart you pc and prss DEL to set your bios setting save & exit and have a nice day .

I wrote the steps to help any one may need it later


now I have a little old problem [ came with my pc ]

when I run my pc and after bios loading i will get black screen and I have to press any key to make windows starting .... why ?

Finally , tell me if my language is good or bad .

best wishes

Report •

June 13, 2009 at 07:00:20
your language is not perfect but not bad.

After the flash finished did you remember to boot into the BIOS screens right away and reset all the settings that needed it?

Report •

June 13, 2009 at 07:10:14
I checked the setting it's OK

you have a great answer now :)

Report •

June 13, 2009 at 08:11:43
Try starting a new thread to solve this latest issue. Seems to be a Windows issue. Post in WinXP forum.

Report •

Ask Question