Articles

CD-ROM will not boot

Dell B866
January 29, 2007 at 12:21:53
Specs: WinPro XP SP2, Pentium III/256MB

I am trying to clean install WinXPPro on an old Dell dekstop. CD-ROM is verified working in all other respects other than the ability to boot. WinXPPro CD verified as bootable on another PC. BIOS set to boot from CD-ROM only.

When I try to boot from the WinXPPro disk, I get the error: "No boot device found." What gives?

No floppy drive, so that rules out a floppy-based solution.


See More: CD-ROM will not boot

Report •


#1
January 29, 2007 at 12:35:02

maybe the disc is dirty, scratched, etc and can't be read on the older CD drive. Can you take the drive out of the computer you verified the disc on and temporarily put it in the Dell?

Report •

#2
January 29, 2007 at 13:29:00

The CD-ROM in the Dell is actually newer than the drive in which I tested the CD. Also, the CD-ROM in the Dell reads the rest of the CD, provided I don't need it to boot. WinExplorer sees it and can open it. For example, I can launch setup.exe from the CD with no problems. Just cannot boot.

I will try your suggestions anyway and report back.


Report •

#3
January 29, 2007 at 14:58:56

Tried another CD-ROM in the Dell. No joy. Any other possibilities?

Report •

Related Solutions

#4
January 29, 2007 at 15:36:50

You've got me stumped.

Report •

#5
January 29, 2007 at 16:33:17

Look in the BIOS screens to see if the CD drive is properly identified there.

Report •

#6
January 29, 2007 at 16:43:47

You may have a bad motherboard IDE port.

Do you have a ribbon cable that has 2
plug-ins?

Have you tried it on the same ribbon
cable as your hard drive,IDE port 1?


Report •

#7
January 29, 2007 at 18:42:25

Is it attached to one of the motherboard IDE ports or an ATA card?

Report •

#8
January 30, 2007 at 14:06:24

Try this...

Google "smart boot manager floppy" and download sbootmgr.dsk. You'll need a utility to create a boot floppy, I recommend rawwritewin. You can find that by google too.

Start rawwritewin and open the .dsk image. It'll write it to a floppy.

This is a bootloader only, it is not a boot disk, no drivers are needed.

Put the floppy in the drive and set the BIOS to boot from floppy. When you boot the computer you'll be presented with a choice of which drive to select, choose CD-Rom, it'll override the BIOS setting.

It even works in old 486's that did NOT have the option to boot from CD.

Good luck.


Report •

#9
February 25, 2007 at 11:04:13

I'm having a simliar issue I have a emachine w3118 with a phoenix award bios i go through all the steps and it won't allow me to install ubantu this computer does not have a floopy drive. the bios Does recognise the cd-drive so i'm stumped any ideas/help?

Report •

#10
April 27, 2007 at 17:53:22

Having a very similar problem. Putting together a computer from scratch. All devices recognized, yet no recognition of brand new Vista Ultimate copy. No floppy drive and a boot order of cdrom(e-ide), harddrive(sata). Obviously coming up with the same "no boot device" error. Thoughts?

Report •

#11
April 27, 2007 at 18:15:25

Does the cd boot on another system? If so I'd think the cdrom in the new system is bad.

Report •

#12
April 28, 2007 at 09:18:39

CD does boot in other systems...just tried a second brand new cd rom drive (different brand) and still getting the same error. When I get the error it also prompts to insert bootable device and press any key. When I do so, it doesn't even seem to attempt to read the disk. It just posts the same error instantly....

Report •

#13
April 28, 2007 at 12:05:06

Disconnect the hard drive and just leave the cdrom connected. Then see if it'll boot. Even though you've got the cdrom as the first boot device it sounds like it's going to the hard drive first. You may need to check cmos/bios setup again and see if the SATA has a different priority than a regular IDE drive.

Report •


Ask Question