Can't install OS on computer

March 7, 2009 at 16:41:56
Specs: Wundows Vista/XP
Hi all,

I'm having a very strange problem with a computer I've put together

Here is the configuration:

CPU: Intel Core 2 Quad 6600 Q6600 2.4ghz
Motherboard: Gigabyte GIGABYTE GA-EP45-DS3L
RAM: CORSAIR 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit
Graphics card: EVGA GeForce 9800 GTX+ 512MB
DVD burner LG SATA 22X DVD Burner
Hard drive: Seagate 750GB HDDR-SEAG-750G-16M-F 7200RPM 16MB Buffer
Cooler: Thermaltake CL-P0378 90mm

I've installed Windows Vista 64 on this computer, tested it for about a day (installed "Left 4 Dead" and it went fine) and gave it to my friend. My friend tried installing DDO (Dungeons & Dragons online), but apparently that game doesn't play well with Vista, so he started experiencing crashes first, and then
computer won't start at all.

I've gave up trying to reinstall Vista, because the primary reason he wants this computer is to play DDO, so I've decided to erase the hard drive and put Windows XP on it.

Problem is, nothing that I try seems to work!

1) When I boot from CD and try installing Windows XP SP1 installation hangs after a few moments saying "Line XXX in file i386 txtsetup.sif is invalid"

2) When I boot from CD and try installing XP SP3 it just hangs with blank screen.

3) When I try installing Ubuntu 8.0.4, it keeps giving errors like "buffer i/o error on device fd0"

4) When I try other tools, like dban, or System Rescue CD, the result is the same: it gives some kind of an error and computer hangs.

5) Ran Memtest - it didn't find any errors

6) Tried different hard drive - same issue

7) Updated the BIOS - didn't help :(

Could anybody help me out here? I really regret a day I agreed to help my friend put together a computer... I have no clue about what could be the cause of the problem, and most importantly, how to fix it.

See More: Cant install OS on computer

Report •

March 7, 2009 at 16:47:12
Sounds like bad memory.

Try taking out one stick at a time.

Who in their right mind would ever need more than 640K of RAM!?
Bill Gates, 1981

Report •

March 7, 2009 at 20:41:44
Sounds like a bad drive. Replace cd/dvd. Check or replace cables to drive.

Set bios settings to fail safe or default.

"Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, are in my top 10

Report •

March 8, 2009 at 09:13:58
Tried one memory stick at a time, didn't work.

Tried different CD drive, same error :-(

Report •

Related Solutions

March 8, 2009 at 09:31:22
Is the hard drive recognized in the bios ? Also, if it's sata, set the mode to ide if it's not set that way already. As Jefro suggested-also check for loose cables-could have happened when transporting the computer. Also run Seagate's diagnostics.

Report •

March 8, 2009 at 10:03:10
Yeah, it's recognized. The mode is IDE, with all SATA disabled, and no cables are loose.

Report •

March 8, 2009 at 10:16:32
I don't know what you mean by "all SATA disabled'. SATA should be enabled, but in IDE mode. Also, did you download and run Seagate's diagnostics ?

Report •

March 8, 2009 at 10:36:34
Ok, as far as I could find, there are 2 options related to SATA in BIOS(Integrated Peripherals section):

SATA AHCI Mode (set to disabled)
SATA Port0-3 Native mode (set to disabled)

And as far as Seagate Diagnostics, I can't really run them because the computer is not booting ...

Thanks kx5m2g!!!!

Report •

March 8, 2009 at 11:19:47
I'm not sure, but I think that you want to enable SATA Port0-3 Native mode. Also, your computer is booting(just not into Windows), otherwise you wouldn't be able to get into the bios. You should be able to run the Seagate Diagnostics without booting into Windows.

Report •

Ask Question