Can't install OS, CD drive is SCSI

Dell / Poweredge 2300
February 23, 2009 at 12:08:14
Specs: Server 2003
Hey all,
Not really sure where else to turn here. Dell PowerEdge 2300 had NT, upgraded to Server 2003. Worked fine after install, then reboot said SCSI BIOS not installed! I've farted around with it and have improved to No OS installed.

I have the WinServer 03 CD, but the CD drive is SCSI and I cannot get it to boot to that? In DOS I can change to C: & A: when I go to B: it is the exact same thing as A:? Don't care why....

Ok so all that whining is to ask this: How do I get this thing to see my CD drive? (links or EXACT instructions please) I've dug around all the cryptic sites I care to today, and am really fed up with this machine.

Is there anyone out there that can help me!! PLEASE!!

I was told that I gave too much info in this post, no one answered my post(s) here. This is where it all started on Friday, ( didn't really resolve much with the answer given, dug around a bit and seem to be further along, the machine realizes that it has a hard drive now, it just thinks there is nothing on it? I'm good with flashing and installing again, but HOW....

See More: Cant install OS, CD drive is SCSI

Report •

February 23, 2009 at 13:13:07
Double posting is cause for both threads to be removed.

Your original post is only three hours older than this one. If you were paying for tech support it would be any faster than that.

Also, keep in mind the responses you get here are opinions of the helper. Most times more information is more helpful. You did include some extraneous data.

I'm guessing that you didn't supply the needed drivers at the beginning of the installation.

I'm not sure if Server 2003 will have the needed drivers for your computer but Dell doesn't list Server 2003 as a supported OS. Link is below.

Report •

February 23, 2009 at 13:14:14
That was helpful thanks

This isn't a repost, but a re-vamp on my original post. You see I figured out the previous problem, but now have a different problem, this is why I posted a different topic. I'm pretty sure I've figured out the causes of the problems that I was having, I am not very concerned with the cause at this point, more of possible solutions!


Report •

February 23, 2009 at 13:45:25
Well, you stated you installed Server 2003 from the CD. I assume the CD was recognized in the BIOS at that time. Isn't there a boot option to boot to SCSI? You may need to track down the controller model and then find third party SCSI drivers for the SCSI controllers.

Did you install Server 2003 to a SCSI drive or an IDE drive?

If in fact Server 2003 has the correct drivers included then it may just be a matter of the boot order including the boot drive. Did you setup a RAID array?

Report •

Related Solutions

February 23, 2009 at 13:54:48
The machine originally had NT sp4 on it. I installed server 03 via the GUI in NT, however after a reboot, it went to crap (this is where my first posting came from) then I decided the heck with recovery and I'll just do a complete reinstall. I've now removed the partitions, left the RAID 5 stuff alone, but can only boot to a boot disk in the floppy. Can't see the CD drive in DOS only the floppy and the C: drive. only 3 files on C: therefore NO OS Found is the msg I get on boot up now.

Is there a utility that will allow me to 'see' the SCSI CD Drive? is there such an animal?

Report •

February 23, 2009 at 14:13:12
Download the Dell support docs from the link below. After unpacking the look at the basics.htm> system setup program> resource configuration utility> running the Dell diagnostics> SCSI devices test group.

Report •

February 24, 2009 at 11:38:37
Nope, I'm playing with some other things...I did get MenuetOS to boot up and was able to use it, however it is so far under the radar as far as GNU's go that I can't figure out how to TRY to see if the CD drive is there...

This little success made me think that if I can find an OS that I can 100% install from the floppy, then I should be able to put windows back on, or heck Ubuntu, Red Hat, whatever something...

Report •

February 24, 2009 at 12:30:01
As was stated in your other thread. You need to get the BIOS to see the optical drive. Has to be a setting. Do you even know if that drive ever showed in the BIOS settings or the POST screens.

BTW, have you checked the POST screens at startup to see what drives are being identified?

If you can't see any POST screens then enter the BIOS and disable fast boot and all logo screens.

Report •

February 24, 2009 at 12:48:54
To be honest, I don't know if it showed up there? The drive was working b/c that is what I used to install Server '03 but I initiated that install from NT, and it worked after the reboot portion of the install.

Not sure if it showed up in the BIOS though?

Checking POST stuff now.

Report •

February 24, 2009 at 13:09:08
Well, check now to see if the BIOS is identifying it. If it is then the drive may not be reading your disk correctly or your disk may be bad or not bootable.

Report •

February 24, 2009 at 13:29:31
Ok, so BIOS v A10 for the poweredge 2300 doesn't give me an option for fast or slow booting, I did try reversing the scan sequence, didn't help anything.

Boot Sequence only allows Diskette First or Hard Disk Only

I can turn the primary and/or secondary SCSI on or off, both were and are set to on...

I think I"m going to say that tomorrow is another day, but I do appreciate your help!

Report •

February 24, 2009 at 13:34:05
I only suggested changing those options if you don't see the POST screens.

With a server I would guess they should show. What I am referring to is the information that shows on the monitor when first starting the computer. Shows memory, drives, BIOS version, etc.

Report •

February 24, 2009 at 13:40:17
yeah, I've got that, I was just looking to see what was there.

Interesting update though, as per your indirect suggestion, I tried booting with the old NT install disk and it read that fine? I'll have to look at the issues later? but, running the NT install says that 'setup did not find any hard disk drives installed..."

Report •

February 24, 2009 at 14:16:52
You need to supply SCSI drivers for all operating systems. Some SCSI drivers may be included in the OS and some might not. So the fact NT can't see any disks is not an indication there is anything wrong with the hardware. Doesn't indicate all is right either.

Sounds like your SATA optical drive is OK. Your boot disk is NG.

Report •

February 24, 2009 at 14:20:54
Made the discovery of a lifetime. Dell supplied a "fix the stupid guy" disk and I figured what the hell, i'll run that. I'm now digging for the product key for the NT disk that came with the machine 12 years ago!!

Thanks for ALL the help and hopefully my stupidity will put someone on the right path in the future!!

Report •

Ask Question