Can't install any OS

May 10, 2009 at 08:45:34
Specs: Windows Vista, Ubuntu, 4gig

I recently bought:
Mobo: Asus P5Q Pro
CPU: Q8200
Mem:Kingston HyperX 2GB (x2)
HDD: Seagate 500GB (SATA)

When I try to install Windows Vista Business (x64) it gives me error 80070018.

When I try to install Ubuntu I get error: "Invalid compressed format" Err=1

I've tried burning Vista on 4 different DVD's, Ubuntu on 1 CD. Tried 2 DVD drives.

Always the same.
Any help appreciated.
Thanks in advance!

See More: Cant install any OS

Report •

May 10, 2009 at 09:08:25
Make sure you have your BIOS settings configured correctly, especially the RAM. With the Q8200, you should be running either DDR2-667 or DDR2-1333. If you have anything else, configure it to run at 333MHz (DDR2-667) & make sure you have the voltage set correctly. Many boards will default to 1.8V but a lot of so-called high performance RAM is designed to run at 2.0v or higher.

Once you get the BIOS settings straightened out, test the RAM with memtest86 or memtest86+. Try testing one stick at a time, then both together. If any errors are found, replace the RAM. You can't install an OS if the RAM is bad.

Report •

May 10, 2009 at 10:29:40
I got it working. It seems all of my DVD copies we're corrupted. I got a Vista DVD (non-retail) from a friend which seems to do the job. Thanks for your answer!

To others who stumble upon this topic. The problem is the DVD, try burning it with different software. Where Nero seems to fail, Alcohol 120% seems to prevail.


Report •

Related Solutions

Ask Question