Can't Boot Up Windows! Please Help

June 17, 2009 at 14:45:36
Specs: Windows Vista
So basically i had the 127GB HDD error and what i did was make a new partition using a Windows OS disc. So now it had 2 partitions with 1 OS on each one. It didnt work out and install correctly, so i restarted and there were 2 lines. One to boot one OS and the other to boot the other. Of course, one OS didnt boot, so i selected the other one. So now i wanted to jst delete everything on the other partition including that 2nd OS because it would boot that first and not the original. Because everytime i started my comp, it would boot up the incompleted OS and i didnt want to keep selecting the other OS everytime my comp started. So i looked how to fix it up and i read sumthing to delete "attrib +r +h boot.ini" something line in my CMD. I deleted the last line on the note pad and then restarted the computer.

Now when i restart i cant choose any OS. It jst says "boot sumthing sumthing is missing" I cant access my C Drive OS, the one that works.

What should i do? Please HElP!

EDIT: Now the dual boot screen wont even appear, it jst keeps going back to the incomplete OS setup and i cant get back to the original drive that works.

See More: Cant Boot Up Windows! Please Help

Report •

June 17, 2009 at 16:56:50
127GB HDD? I smell a problem. What is the actual size of the HDD?

I suggest you wipe the drive & start from scratch, but 1st answer the above question.

Report •
Related Solutions

Ask Question