Cant Boot from CD

Biostar P4m900-m4 motherboard
April 29, 2010 at 13:38:56
Specs: Windows XP
Ok so i have been smashing my head all morning, i tried cleaning/reconnecting/reseting bios, nothing works, i insert a bootable cd, and it loads it, but about 30 secs later it freezes, and the cd-rom stops reading, i tried waiting for it to turn back on and resume the instalation and nothing, i cant even boot live non instalation Os on it, it freezes 30 sec into the decompressing, im getting very frustrated about this since i already killed my windows installation for a fresh one, and i cant seem to install any O/s at all :(

See More: Cant Boot from CD

Report •


#1
April 29, 2010 at 13:43:26
Check your CPU for overheating & your RAM for errors.

Report •

#2
April 29, 2010 at 13:44:56
ok i will do that and report back in a few mins, thanks for the swift reply

Report •

#3
April 29, 2010 at 13:54:19
Or bad cdrom.

You're not really green until you're soylent green.


Report •

Related Solutions

#4
April 29, 2010 at 13:56:08
ok i checked the ram and it seems fine, the cpu temp is a tad high but its normal compared to what it usually is, i booted this same windows cd no more than 3 months ago on this same pc, and it wont boot again, i also tried Ubuntu, and a Portable windows that loads on ram for recovery pruposes on broken instalations, nothing works, they boot just fine, and then the cd rom stops and the program freezes, even if i dont do anyting in the menu, it freezes after some time, sometimes i get further in the installation menus thinking its not gona freeze but it still freezes, i dont know what to do, does the battery have something to do with this? or maybe i need to upgrade bios?

Report •

#5
April 29, 2010 at 13:57:08
also, i tested both cd roms, i actually used one of them to format a friend's pc last night (his cd rom was slow)

Report •

#6
April 29, 2010 at 18:29:48
OK, you said you checked the RAM, so I assume you ram memtest86 for at least a couple of hours & no errors were reported?

And since you checked the CPU temp, why didn't you post what the temp reading was? Which CPU are you running?


Report •

#7
April 29, 2010 at 18:39:30
Well not for a couple hours more like 40 mins, and cpu temp is stable on 65c, at all times, has been like that since i got it, i have a P4 @ 3ghz, 1.5 gb ram (1gb+512), any ideas?
ill leave the memtest runnign all night i guess, just in case
i managed to recover the usage of the pc by ghosting a windows installation from an usb device, thanks in advance for any replies, ill come back tomorrow and update on the mem test results

Report •


Ask Question