cant access bios on boot

QuadCoreSally January 28, 2009 at 20:53:20
Specs: Windows Vista, quadcore 2.4 ram 2gb
I cannot get my computer boot screen to come up it stays black then suddenly the log on screen shows Ive tried resetting the bios pin and that failed. I can't even access my own bios to change settings I tried using the intallation disk that came with my pc and that failed also. boot file may have been compromised but not sure i am going nuts can any one help wirh resetting my vista boot configuration back to the normal boot so that i can access my bios

See More: cant access bios on boot

Report •

January 28, 2009 at 21:45:28
The vista boot configuration has nothing to do with booting up to the Bios.

It sounds like your graphics adapter is not working in alphanumeric mode (black screen and characters only)

When you power up a PC (any PC),the bios is in control and the graphics card and monitor should be running in alphanumeric mode. In that mode only characters can be sent to the monitor.

When windows takes over it switches the card and monitor to graphics mode. That allows each pixel on the screen to be accessed individually.

Since you do not see anything on the screen until windows starts up, it appears that alphanumeric mode of your adapter is not working.

If it's a desktop, try reseating or replacing the graphics card.

FWIW to XP users: When you click on the 'Command Prompt' you are just causing the 'Command prompt' to be displayed. This prompt gives you access to NTVDM.EXE, the 'NT Virtual DOS Manager'.

Report •
Related Solutions

Ask Question