Articles

Cannot play audio CD on my CD ROM

November 8, 2005 at 19:12:36
Specs: Windows XP, Intel Pentium M 1.3GHZ, a

I have a strange and frustrating problem, here goes...

I am attempting to play "store bought" audio CD's on my computer, and bring them over to I-tunes. I have had no problem in doing this until recently. I put the CD into the drive and I hear it try to load up, with three clicking sounds and then it just dies out. My CD drive does not even recogonize a CD is in it. I have been seeing this happen with some older CD's (from early to mid 90's). I have tried to hold down the SHIFT key upon load up of the CD, to disable the autorun feature. After several attempts this sometimes works, but not always. At the same time, other CD's can be put in and they start right up without any problem. This leads me to believe that it is not the CD lens. I have also updated the drives firmware from the Dell website (I have a NEC DVD+RW ND5100A drive), and all drivers are up to date. What is weird, is how after several attempts (of ejecting and re-loading)sometimes the CD will autostart, or after the SHIFT key is held down it will load, or still nothing will happen. The problem seems to be totally random. I have also tried to play two of the CD's on another computer and they began without trouble (which tells me that they are not protected in anyway). I am beginning to feel that it may be my CD drive. I cannot clean the lens, because the cleaning CD does not begin to play too. Can anyone give me any other suggestions as to why this is happening, or what I can do to play these CD's on the computer? Is it my drive? Should I call Dell, I belive the laptop is still under warranty (it is only two years old)?

Thanks for any help you can give. I am very concerned that my drive could be broken, plus I cannot bring these songs onto the I-tunes program.

Tom


See More: Cannot play audio CD on my CD ROM

Report •


#1
November 15, 2005 at 05:50:46

Sounds like a mechanical problem with the CDROM.

best of luck Frank :


Report •

#2
December 1, 2005 at 20:12:15

Hey Tom,
I'm having the exact problem! it started a few weeks ago, begining November. I contacyed Dell, & spent hours on the phone. Ended up updating the firmware, then sonic software, then checking the memory... till formatting my hard disc & reinstalling everything again! Srill having the same problem with the NEC DVD+RW ND5100A ! Dell don't know what be causing the problem & suggested that I buy a new NEC DVD+RW ND5100A drive for 350 Euros!!! if you did find a solution, please let me know.
ram

Report •

#3
December 14, 2005 at 09:20:17

Try uninstalling and reinstalling multimedia from the add/remove programs. You may need your windows cd.

Report •

Related Solutions


Ask Question