Cannot access Bios

Compaq Deskpro 4000
March 13, 2006 at 08:41:33
Specs: XP SP2, 256
Hello. Trying to enter a Compaq Deskpro 4000 Bios, without sucess.Have tried each F key ( F 10,F2,Ctrl+Alt+Enter,F1.The boot screen logo Compaq does not indicate any SETUP key,as usual.Thank you .Petrumusic

See More: Cannot access Bios

Report •


#1
March 13, 2006 at 09:29:10
Try the delete and escape keys and let us know if still the same

Build a man a fire, he'll be warm for a day.

Set a man on fire, he'll be warm for the rest of his life.


Report •

#2
March 13, 2006 at 10:24:39
The following are sometimes used:
F1
F2
F3
F10
esc
del
ctrl+alt+esc
ctrl+alt+s
ctrl+alt+ins
ctrl+alt+del

Sorry, I do not check for private messages


Report •

#3
March 13, 2006 at 13:57:21
Hello, Capieb, your combination is not working. Same for yours, Ham30.
Stil nothing, only it waits a little showing F1 Boot. CTRL+Alt+Del= Restart by the way.. Thank you guys.

Report •

Related Solutions

#4
March 13, 2006 at 16:57:06
http://tinyurl.com/gb94g


Go to the above site pick your computer model and operating system.

Use the software provided by the manufacturer to solve your problem.

A search showed F10 to enter your bios.

Read what the Rompaq does and how to use it.


Report •

#5
March 14, 2006 at 08:13:38
Hi Street1, as I've said in my first post, F10 is not working.
Seems to be a keyboard error, even if after normal boot in windows it works.
I'll try replace the keyboard,
to see if it was that.Then I will post again.
Thank you. petrumusic


Report •

#6
March 17, 2006 at 09:11:14
Don't know what type of keyboard you are using, but is it USB or PS/2?

You may need a PS/2 keyboard connection to access your particular BIOS, if it does not support USB before Windows is loaded.

Some keyboards have those STUPID "F-Lock" buttons that you have to toggle on, in order for the function keys to work at all. So if you have one of those keyboards, you also need to toggle that on during boot up.

Other than that, I am not sure how you can get into your Bios without trying to reset it, or with a PS/2 keyboard. If you can manage to get into the Bios, look for a setting like "USB legacy support", if your Bios supports this option, and turn that ON and then reboot. Theoretically, that should allow your USB keyboard that is plugged into a USB port, to work during the pre-Windows boot-up process. Theoretically.

Sort of the "Which came first, the chicken or the egg", so this may not help.


Report •

#7
March 20, 2006 at 09:14:11
Hello, Iomag,

Thank you for your kind answer.The Keyboard is PS/2 Compaq, fcc id:
AQ6-72BC15.

There is a Keyboard error message when booting, then it boots to windows and the Keyboard seems to be OK in Device manager and when typing.

But I need to format and reinstall the XP,for that is necessary to change Boot priorities in BIOS. Thank you.@_"


Report •

#8
March 25, 2006 at 09:54:19
After all these replies here, I finnaly found myself the good answer:
the Compaq has the BIOS on a HD partition, and you need SP8126.exe in order to enter in that BIOS.

Thanks everybody. Petrumusic


Report •

#9
March 25, 2006 at 14:50:44
I had to:
-flash the BIOS (from www.driverguide.com)
-format the HD using XP CD
-install XP successfully.

Hope this helps somebody else. o(@_@)o


Report •


Ask Question