cakewalk audio playback not same, sounds evil

November 26, 2010 at 02:42:36
Specs: Windows 2000
My Cakewalk SONAR LE seems to record the audio, but when I play it back it sounds spooky! Like evil or maybe reversed. Yo!

See More: cakewalk audio playback not same, sounds evil

Report •

November 26, 2010 at 07:32:49
Do the system sounds work ok or CD audio? Is this a pirated version of Cakewalk?

Report •

November 26, 2010 at 09:59:35
Thanks for replying!
System sounds & audio- & video files play fine. I tested Windows Sound Recorder, it records and plays back fine. It is not a pirated version - I am the legal owner of my Cakewalk SONAR LE and it is registered with Cakewalk :)

Report •

November 26, 2010 at 11:20:55
Take a look in the options setting for which sound card it's using. Make sure it's the real sound card and not some windows virtual card.

Try a couple of different tests. record a standard audio wave file save it then try to play it with Windows media player or any player of choice you may have installed on your system. Does it sound bad? try playing a wave or mp3 file you already have on your system that you know sounds ok. What does it sound like through Cakewalk.

Report •

Related Solutions

November 26, 2010 at 11:48:51
Gona try that.

Report •

November 30, 2010 at 07:35:19
Sjoewy sorry I took so long to reply.

Thanks for your help.

It was my mistake - I forgot to check the system requirements before installing Cakewalk.

I feel really stupid now :-/

Thanks again :)

Report •

Ask Question