Cables to Motherboard!?!?!

March 15, 2009 at 15:52:12
Specs: Windows Vista, Intel QuadCore Duo?
I think that would be easiest...? Id like to just start over also. The drivers and the OS were all fouled up from the viruses. Now i got another problem. Its minor. I unplugged some wires to get the HD in and i dont know how the go back in. Theyre colored wires with a matching white wire. They say... reset sw....HDD LED..power sw and so forth. Does it matter which way they go in? I know i match the colors but is that all there is? And there is a positive and negative wire. Where do those go?

See More: Cables to Motherboard!?!?!

Report •

March 15, 2009 at 15:56:11
What the hell are you talking about? Something to do with this thread?


Report •

March 15, 2009 at 15:58:27
Yea same thing. All i need now is how to plug these wires back in with respect to polarities.

Report •

March 15, 2009 at 16:36:28
On the board there are small letters to tell you what goes where.
reset sw....HDD LED..power sw
Thinking you know that. May need a magnifying glass.

Polarity .......? Good thought but I have never had a machine complain no matter if the red is on the top or the bottom.
Just keep them all the same .

Hindsight......pen paper and a small diagram.

Report •

Related Solutions

March 15, 2009 at 16:44:37
No there arent any letters. Its like a small square line and it has a 1 2 9 and 10 around it. Thats it. Someone said some polarities matter and some dont for this thing.

They should just make it where the writing faces

Report •

March 15, 2009 at 17:03:36
"The drivers and the OS were all fouled up from the viruses"

Looking at the HiJackThis log in your other thread, your system is still infected with a Trojan....probably picked it up from something you downloaded thru bittorrent. And why is the Windows directory called C:\windows.0 rather than C:\windows? I've never seen that in XP before but in Win9x, it usually meant that someone tried to repair/install Windows but didn't pay attention & ended up installing Win98 a 2nd time in a new directory called C:\windows.000.

"Now i got another problem. Its minor"

It's only minor if you know how to fix it. The wires should be labeled & the pins on the board should also be labeled. Look closely at the plug on the end of the wires. There *should* be a tiny triangle...that's the "+"

Report •

March 15, 2009 at 17:14:20
First part i fixed. No more viruses or anything. Im trying to put it back into my computer so i can format and start over. I think my brother messed up with the drivers on the first go around and we did another and didnt delete the messed up one.

I see the triangle and all that. People keep saying the board is labeled but its not. All thats around my board is a 1 2 9 and 10.

Report •

March 15, 2009 at 22:15:52
"People keep saying the board is labeled but its not"

Then you're gonna have to consult the motherboard manual. If you don't have it, go to the manufacturer's website & download a copy

Report •

Ask Question