Built a new desktop and it won't boot up

February 4, 2012 at 20:25:58
Specs: Windows XP
I have the ASUS P8Z68-V PRO/GEN3 MotherBoard and it comes with this MemOK switch and by it an LED light. When i turn on the system, everything seems to run, but then the LED light turns on.
I read the manual and it says that its because of improper RAM installation or incompatible RAM.
I have a DDR3 16GB Kit (4 x 4GB) installed (Corsair VENGENCE), the specs says that it the motherboard should be able to handle up to 32GB (4 x 8GB).
I have also re-installed the RAM a few times to ensure it is properly in the slot.

What else can I do, to make it boot? or where do I go from here?

See More: Built a new desktop and it wont boot up

Report •

February 4, 2012 at 22:15:20
You should always benchtest BEFORE installing your hardware in the case. Take out all the RAM except for one stick. Disconnect any drives, you don't need them for testing purposes. Unplug all externals except for the monitor & keyboard. If you have a video card, remove it & connect the monitor cable to the motherboard graphics. Are you 100% sure you installed the heatsink on the CPU correctly? Is your power supply adequate & not a cheapie?

Report •

February 5, 2012 at 06:02:50
Just to add:
Are you sure your memory is the right voltage?
Have you checked the supported memory list for your motherboard?

You have to be a little bit crazy to keep you from going insane.

Report •

April 3, 2012 at 03:39:24
I have the same problem, did you find a fix for it? I have the P8Z68-V/Gen3, i7-2600k ana 2x4gb Corsair Vengeance 1600mhz.

Report •

Related Solutions

Ask Question