Articles

Boot screen shows but screen stays dark after

October 27, 2010 at 18:22:58
Specs: Windows XP

I have a Gateway 3522GZ and when I turn it on, the "centrino/gateway" screen shows on the display, but afterwards nothing else is displayed. The screen still has power as does the computer (fan is running, etc) but otherwise, the screen stays dark. What can I do to troubleshoot? Could it be the video card even though the screen still displayed the startup image? Thanks!

See More: Boot screen shows but screen stays dark after

Report •


#1
October 27, 2010 at 19:39:30

I just connected an external monitor and it did the same thing. Some more background, the computer screen flashed off then back on a few days ago. I saw something that said something about an error but it was gone before I could read it. I don't use that computer ofter and decided to be safe and did a system restore to a restore point from a few weeks ago then let that run last night. Today when I looked to see the results was when I saw that the computer wasn't responding... that the screen was on but I couldn't see anything. Also, I can boot into BIOS but don't see anything that would help me there. I'm grasping at straws here but IF it has anything to do with the videocard, is there a way to reinstall the driver from the BIOS menu since I cant navigate anything else on the computer? Thanks!

Report •

#2
November 24, 2010 at 23:14:56

Do you have external memory? The same thing happend to mine a few months ago. I put external memory in a couple years ago & never had any proplems, until a few months ago when my screen did the same. I took it out & it works fine. But now I rejects every compatible memory I install.

Report •

Related Solutions


Ask Question