Articles

Bois / Cmos battery Problems

E-Machines/T6524
October 21, 2006 at 21:52:48
Specs: Windows XP MCE, Amd athalon 64 3500+ / 1g

I tryed e-machines online techsupport they arent any help...so im going to copy & paste my problem here.

Get a drink and maybe some chips this is gonna be a long one... I <3 copy & paste.

This all started because
I had forgotton my bois password after i came home from work today. (ugh! stupid me)

After not remembering the password and shutting down and unplugging the power cable from the power supply I did the following:
I removed the password jumper for bois,it restarted and it said: Password cleared by jumper! As it booted up it asked for my password again. which had me a little worried.. so i tryed removing the cmos battery and the bois password jumper too. That did not work either.
Then I removed all power from the computer had the cmos battery out and the bois jumper out. I also removed a 2nd jumper which was close by the password jumper.(this password jumper has 2 pins)The other jumper i pulled out had 3 sets of pins on the mobo but before i booted back up i put it back in its same EXACT place. After i waited about 5 mins i put everything back in, booted up and the password was cleared. When it did boot it sounded like the cpu fan went at a high speed for a few secs then back to a low(Normal) speed.

Heres the problem:
The problem im having now is the cmos battery wont save my Bois settings anymore. (yes i did put it in with the plus side up and its touching the prongs :P ). Then I shut down and tryed unplugging the power cord taking the cmos battery out booting up without it (not like the system saw it anyway). After that, I tryed shutting down and putting it back in again. Still nothing. What can I do to fix this? Did i somehow corrupt the cmos/bois? maybe from taking that one jumper out and putting it back in while everything was powered off? If thats the case then how can i fix it? Oh i forgot to mention i tryed booting up once without the bois password jumper and the cmos battery and the RAM out...maybe that did it?


See More: Bois / Cmos battery Problems

Report •


#1
October 21, 2006 at 22:27:24

Eh i spelled bios wrong in alot of places.....how sad.. >_<

Report •

#2
October 21, 2006 at 22:37:08

First, only move motherboard jumpers when the PSU is unplugged. If that's how you did it then nothing was damaged due to moving the jumpers.

Verify all the jumpers are in the position as when the thing was working.

If it still doesn't work:

1) the battery is bad
2) both contacts aren't touching it
3) the battery holder is damaged or has a broken solder joint
4) there's a loose screw or other piece of metal where it's not supposed to be or
5) the cmos circuitry is damaged and won't hold the voltage.

If you're somewhat adept with a screwdriver and have a DC voltmeter you can check all but #5. Remove the motherboard, flip it over and check the voltage between the two battery holder solder joints. Also verify the joints aren't broken. If you get about 3 V then it's not #1, 2 or 3. If you get no voltage remove the battery and put the voltmeter leads directly on the two battery sides. If you get a voltage then it's #2 or 3.


Report •

#3
October 21, 2006 at 22:42:46

crap and what if the mobo jumper wasnt seated the right way maybe thats what happened. it dosent look like it but what would happen if that was the case?

Report •

Related Solutions

#4
October 21, 2006 at 22:46:53

I need to find some pictures of my mobo to show you which pins I pulled out maybe you could help me find it? im gonna keep this open n refresh it every few mins and look on google for my mobo. eh where on the mobo does it say its type... or is it just amd hence my specs on my first post ^

Report •

#5
October 21, 2006 at 23:08:05

It's very unlikely you've done any damage due to incorrect jumper settings. You may be able to check the manual for the proper settings and that's the only way I'd be able to tell for sure anyway.

But even if you left the jumper in the 'clear' position you wouldn't damage anything. You'd just need to move it to the standby position. And that jumper being in the 'clear' position is probably the only one that would cause it to not hold the settings. Often a bios will alert you that the jumper is in the clear position.

I guess I should make sure--are you sure you're saving the settings when you exit cmos?


Report •

#6
October 21, 2006 at 23:32:50

yes i am saving the settings. heres a pic of my mobo i got the info from everest. it sorta looks like that execpt the bois password jumper is between the
cone shaped thing and the milti colored power cord.

http://www.bgslevi.cz/image/MSIRS48...

Report •

#7
October 21, 2006 at 23:34:42

You see the jumper infront of the orange things? i removed that one only once then put it back before restarting (hopefully it was seated the right way.)

What exatcly is that jumper for anyway?


Report •

#8
October 22, 2006 at 00:04:16

That looks like a MS-7184 motherboard that was used in several PCs. Here's a manual:

http://217.110.237.67/Manuals/7184-...

(Right click and choose 'save target as'. After it downloads, open with Acrobat.)

There's also a brief explanation on clearing the cmos here:

http://h10025.www1.hp.com/ewfrf/wc/...


Report •

#9
October 22, 2006 at 00:09:46

Off hand I'm not sure what any particular jumper is for. Their arrangement varies for each motherboard. See what the manual says.

I'll check back tomorrow. Others may post in with ideas too.


Report •

#10
October 22, 2006 at 00:20:55

ok i found the problem i have the jumper set in the wrong postion i have it in "clear data" and not "keep data" im gonna try shutting down and putting it in the "keep data" postion. i pray to god nothing happens. keep your fingers crossed.

Report •

#11
October 22, 2006 at 00:30:54

Yep that was it its all back up and working now...jesus all this crap because i put the jumper in the wrong postion...
so now i know that jumper is for clearing cmos. thank you for your help so much.

The moral of this story DONT SET YOUR BIOS PASSWORD UNLESS YOU REMEMBER IT!!!! AHHHHH!!! stupid noob i am...

Now im gonna go to bed and play some dota 3.7 ROC when i get up later. i dont gotta work for a few days! yay!

bye ^_^



Report •

#12
October 22, 2006 at 15:40:23

I'm glad you got it fixed. Lost passwords are often a big problem. If it'd been a laptop chances are you wouldn't have been able to fix it.

Report •

#13
October 31, 2006 at 00:40:32

same problem,but nv ram pops up and system halts,tried to clear cmos and changed jumpers .Now not too sure if I put them in right order.using amd mobo with amd processor 700 mhz , Xp sp 1


Report •

#14
October 31, 2006 at 01:23:32

Check the manual for your motherboard. It should have the correct jumper settings. If that doesn't do it, it's probably best to start a new thread so more people will see it.

Report •


Ask Question