Black Screening/ Hibernating

Gigabyte / Awrdacpi
May 25, 2009 at 02:03:00
Specs: Microsoft Windows XP Professional, 1.832 GHz / 1535 MB

I'm having an issue with black screening occurring when gaming or doing things graphic-y. All other times the computer is fine (word processing etc.).

My LG L192WS monitor goes into 'power saving mode', sound sometimes continues as normal or sometimes emits a high pitched tone through the speakers (alterable with the volume control).

I've tried just turning the monitor off and back on, this does not fix it (goes straight into power saving mode). Since the monitor is hibernating I can't alt+tab out, I am required to do a reset.

I have tried cleaning my heatsink on the CPU as I thought it may be over heating, this has not solved anything...

This is occurring increasingly often now, used to be every now and then, now happens pretty much any time I do anything graphically taxing, it can take time before it happens, not always straight away.

Any ideas? Thank you in advance :D


See More: Black Screening/ Hibernating

Report •

May 25, 2009 at 06:20:47
It's not the CPU that's the problem, it's the GPU. Which type of video are you running...onboard or a card? If it's a card, when's the last time you cleaned it? If it has it's own cooling fan, are you sure it's working?

Report •

May 25, 2009 at 17:15:17
Ah sorry, thought I listed that (A bit crook at the moment, mind like a sieve). It's an Nvidia 6600GT.

The fan is definitely working. I might try pulling it out and giving it a clean. I'll report back when I crash again or when I'm sure I won't.

Thanks Jam,


Report •

May 25, 2009 at 19:57:14
So far so good, Jam.

Thanks for your help :)


Report •

Related Solutions

Ask Question