black screen after install of graphics card

August 27, 2013 at 06:03:23
Specs: Windows 7
I installed my graphics card and loaded driver with no problems.However my on-board sound was not working. I went to device manager and only the hdmi sound from card was available. I scanned for new hardware and nothing. I then shutdown computer, entered bios and set onboard audio to enable instead of audio. I booted up windows only to find that after the after the window symbol the screen went black and the back-light would flicker on and off but nothing on the screen. So I shutdown, reentered bios and changed the audio back to auto. Same thing kept happening. I have since uninstalled and re-installed drivers reset my CM-OS run check disc and at this point I'm out of options. the only way to get computer on now is to use on-board graphics. I also re-installed evga 9500gt graphics card and did not get anything up not even bios and I'm still able to get bios on msi card. I also flashed bios less than six months ago.

Graphics card MSI R6570-MD1G/LP
upgraded CPU to core 2 duo 6700 with masscool CPU fan
4GB of RAM
Extreme power plus 500w psu
Windows 8.1 pro 6.2.9200 Build 9200

message edited by Piperronnie

See More: black screen after install of graphics card

Report •

August 27, 2013 at 23:28:34
Many AMD/ATI graphics cards now incorporate a sound chip. If you wish to continue using on-board sound chip you do a "custom" install of the AMD driver and de-select the sound items in the custom install list.

That's what I did and no problems at all. All I had to change in the BIOS Setup was the type of slot that the new card was in (changed it from PCI to PCI-E). Any other changes in the BIOS (like disabling on-board graphics) were done automatically.

Report •

August 28, 2013 at 03:37:41
I figured auto detect would recognize that the hdmi was not connected and use on board audio however I still cant get card to work maybe ill just get different card. thank you

Report •

Related Solutions

Ask Question