BIOS ROM checksum error

February 25, 2009 at 13:01:58
Specs: Windows XP
When my computer starts up its a black screen
and it says BIOS ROM checksum error

I can't do anything at all i tried holding
down and repeatedly hitting delete, F1,


Compaq Presario SR1734

MS-7184 Motherboard

AMD 64 ATHLON 3200+

Windows XP

Integrated ATIO RAdeon XPRESS 200

ATX-300-12Z power supply

I tried putting in CD's like windows xp but i
get like crazy looking letters flyign across
teh screen and lines coming down and stuff.

I want to try to flash the motherboard bios
or whatever but i can't figure out how to
make the cd.

Thats where it shows you how.

See More: BIOS ROM checksum error

Report •

February 25, 2009 at 13:21:40
I don't know if you can flash your BIOS from a CD disk. At any rate you won't be able to backup the old BIOS file. That is the recommended procedure.

You don't know what is wrong with the computer but it is doubtful the BIOS is the problem.

I would look at the RAM first. Download memtest86 and run it from a boot disk. Images for CDR or floppy are both available. Download the one your need. Instruction s are also there.

There is a free version at the link below as well as help.

If you start getting errors when running memtest then stop the test, shutdown, unplug, and remove all the RAM sticks and insert and remove each stick 4 or 5 times to clean off any oxidation from the contacts. If you still get any errors then try one RAM stick at a time to determine what is defective.

Report •

February 25, 2009 at 13:30:45
It's NOT a software problem! You do NOT have to reinstall Windows. You have a hardware problem. Check the motherboard battery.

Report •

February 25, 2009 at 13:35:35

After that then consider a bios flash.

If you don't have a floppy drive you have to transfer that image to a cd or
get a floppy drive.

"Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, are in my top 10

Report •

Related Solutions

February 25, 2009 at 13:49:48
F1 and F10 don't do anything when i repeatedly hit them but i'l try teh memtest thing

Report •

February 25, 2009 at 13:52:54
F1 and F10 don't do anything when i repeatedly hit them but i'l try teh memtest thing

Report •

February 25, 2009 at 14:16:44
The memtest thing dident work it says

Boot CD: Fail

Report •

February 25, 2009 at 14:17:26
It looks like i'm buying a new motherboard

Report •

February 25, 2009 at 14:25:56
That would have nothing to do with the motherboard. You probably didn't make the CD right. That is all the message states.

Do you own a PS/2 keyboard? If so, connect it and then try your F keys.

Report •

February 25, 2009 at 14:29:42
I extracted then i put the iso on the blank dvd with Express burn.

I was using one of the keyboards that plugs into the purple circle if thats what a ps/2 keyboard is.

Report •

February 25, 2009 at 14:39:33
check the battery!

Report •

February 25, 2009 at 15:43:57
Your optical drive may have an issue booting to a DVDR. Why did you use a DVD instead of a CD?

If the PS/2 keyboard doesn't get you anywhere in the POST screens then you might have a BIOS issue. Is there something more you haven't told us yet?

Do you see any of the configuration screens during the POST? If so, what other keystrokes are mentioned in those screens?

The message you are getting is generally related to hardware issues. If your keyboard is not causing any response from your computer try a different keyboard, if available.

Disconnect all external drives, printers, scanners, card readers, etc.

Sometimes that message appears after the BIOS has reset to defaults. That can happen when the CMOS battery on the motherboard is weak or dead. That is why jam has advised you to change that batery. However, the fact you can't access to BIOS screens is puzzling. Even with a dead CMOS battery you should be able to access the BIOS with a PS/2 keyboard.

Are there any lights on the keyboard when booting? Check the cable to tower. DO NOT change a PS/2 keyboard or mouse while under power.

Report •

February 25, 2009 at 16:03:51
I tried 3 batteries from otehr motehrboard none worked, i doubt its the battery but this happened when i was trying to recover windows xp. I was trying to recover it because when i installed the driver for radeon xpress 200 it would restart right before Xp loaded up... I tried to remove the driver in safe mode but i coudlent figure out how so i tried to recover XP.

I tried all teh F keys, Delete witha ps/2 keyboard.

I'm 90% sure the keyboard is good because when i turn on teh computer without teh keyboard in it says Keyboard is not found or soemthing like that.

Report •

Ask Question