Bios Clock

April 9, 2009 at 22:49:20
Specs: Windows XP
I've built my self a new pc using a triple core amd & GGF8100VM-M5 motherboard. I have installed all the drivers, checked for the latest bios updates & windows XP.

The PC runs fine with no trouble, apart from the clock. When I switch on the PC it retains the time from when I switched the PC off - it does not bring up the current time. I am on my third motherboard in as many days as I have had the same problem with previous motherboards.

The first thing I did was to replace the bios battery on the motherboard & still the bios clock doesn't work. The company (Maplin) say they have sold loads of these motherboards without any problems.

Is it something I've overlooked, or am I just unlucky in getting a duff motherboard? The three I've had are from the internet shop & two different shops.

I've built PC's in the past without every encountering this problem.

Any help would be gratefully received to save me either pulling my hair out or having to return another motherboard.


See More: Bios Clock

Report •

April 9, 2009 at 23:47:24
You mean GF8100VM-M5? Check the manual and see if any jumpers pertain to the RTC (real time clock).

Check to make sure all the case mounting studs are properly placed and not shorting out the board.

Report •

April 13, 2009 at 12:25:13
Thanks for the help.

To confirm - it's a GF8100VM-M5 motherboard

There are no real time clock jumpers that I can see.

I checked the motherboard is correctly installed - I've used the fibre washers on the front & rear of the screws that hold the motherboard to the case.

Any further help gratefully received.

Report •

April 13, 2009 at 13:34:00
I think most of the mounting holes in the motherboard are meant to be grounded--that is, you wouldn't want to use insulating washers. You'd have to examine your board to make sure but if it has the standard ATX mounting holes it should be safe to set the motherboard directly on the case mounting studs.

You'd need to be careful that the mounting stud surface was not so large as to come in contact with a soldered component.

Report •

Related Solutions

April 13, 2009 at 22:42:14
I've tried it with both the washers on the back of the board & without. The mounting screws are not in contact with anything they shouldn't be.

At a loss as to why I've had 3 motherboards that don't keep the bios time - they have all remembered the last time I logged off when switched on.

Report •

April 13, 2009 at 23:29:56
There are some references to software causing clock slowdowns. Here's one I kept track of but it's not exactly what you're experiencing:

Also, I think most motherboard now accept, and most power supplies provide, a small constant voltage from the PSU even when off. I think that's for 'start-on' events in cmos/bios setup. It doesn't seem like it would matter but if you're shutting off the power to the PC by unplugging the power cord, turning off a power strip or, if the PSU has a 0/1 switch, by flipping it to 0, maybe that's the reason. You might even try temporarily swapping out the PSU, just in case.

It seems kind of weak but that's all I can think of right now.

Report •

April 13, 2009 at 23:47:02
I did a google search for "clock stops" computer off and this was one of the hits:

The problem there was with the bios. A bios update fixed it. Did you update the bios or just check for updates? Maybe the bios version you have has a bug.

Or check in cmos/bios setup for 'start on' events or anything that might be related to the clock and see if altering their settings has any affect.

Report •

April 14, 2009 at 12:52:48
updated bios - still same problem

Report •

April 14, 2009 at 13:36:27
That google search turned up a few examples of exactly what you're experiencing. That one was the only one I saw where the person had fixed it. He indicated it had something to do with a conflict between windows automatically updating for daylight savings time and the way the bios was keeping time.

Another person reported it started happening after some Vista updates but that one wasn't resolved.

Does your bios have an option for updating the clock for daylight savings time? I've never seen one that did but I guess it's possible. If so, try disabling it.

Also, try disabling automatic adjustment for daylight savings time in windows and see if that has any affect.

Report •

April 14, 2009 at 13:43:33

The issue about the fiber washers was recently a topic here. After investigating, I discovered that although new motherboards are all meant to be grounded, washers can be used and should be, in cases where no risers are in use. The reason for this is because some of the screw holes have a ring of solder around them that effectively grounds the board, even when using washers.

Report •

April 14, 2009 at 22:56:12
Are all 3 motherboards from the same manufacturer? If so, I'd return the last one and get a different brand.

WinSimple Software
CompTIA A+ Certified

Report •

April 14, 2009 at 23:43:14
they are the same motherboard - one from an internet shop & 2 others from 2 different shops. They say there are no other reported problems that I am encountering.

Report •

April 15, 2009 at 06:59:13
Is the RAM compatible with the Mboard ? Also, see what happens if you use just one stick of RAM, or if you take the RAM out and switch slots. I had a similar problem a while back with an Asus mboard, and from what I recall, one of these things corrected the problem.

Report •

April 15, 2009 at 07:36:03
Post how much and what type of RAM you have installed. Below is an excerpt from your manual.

• Supports DDR2 533 DDR2 SDRAM
• Accommodates one unbuffered DIMM
• Up to 2 GB per DIMM with maximum memory size up to 2 GB

Report •

April 15, 2009 at 22:53:35
Hi guys,

on motherboard number 4 - however, previously I switched off the computer at the wall socket.

However, if switch computer off & leave wall socket on then the bios clock keeps perfect time.

Report •

April 15, 2009 at 22:58:45
So the 'weak' possibility I mentioned in # 5 above seems to be the reason for the problem?

Report •

April 16, 2009 at 05:19:17
When you enter the BIOS to reset the time you do need to reset the date and other items don't you?

If that is the case then one of two things may be going on. First is the batteries being shipped with the board are all dead, upside down or not making good contact. There is precedent for that.

Or the clear CMOS jumper is in the clear position. That should make the board not boot at all, but who knows. On virtually all boards that have a jumper the run position is across pins #1&2. Check your manual to verify.

Report •

April 30, 2009 at 12:48:42
Hi guys,

Came home the other day & had a power cut - great I thought system clock had reverted to problem of showng time logged off on next start up. However, when switched it on, it showed the correct time.

Since them I have switched it off at the socket on the wall & each time that go to switch it on it shows the correct time.

Weird - I spoke to a guy who works in IT at work & even he is baffled by this.

It's working as it should now.

Thanks for the advise guys - much appreciated.

Report •

April 30, 2009 at 15:04:18
ATX power supplies ALWAYS feed power to some parts of the motherboard. So you symptoms are not weird at all. If you shut down using the normal shutdown routine there is still power to the motherboard CMOS, which keeps the time and other changable settings.

When you shut off at the wall there is no power to the motherboard. Your battery is the issue. Poor contacts, weak battery, or installed upside down.

Report •

Ask Question