backup exec slow verify on new Seagate DDS4 drive

March 13, 2012 at 11:45:33
Specs: Windows NT4 SP6, dual intel
I recenty puchased a "recertified" DDS4 Seagate Tape drive with the same FRU# as the onld one. It will write and read the pre-existing tapes from the other drive which was a problem with the same model drive but a different FRU#. HOWEVER.... the write spead is somewhat slower, but the VERIFY speed just crawls. It seems to start the verify a good speed but as it processes the volume, it just gets slower and slower until the the time remeining starts to increase.

Overall, across even half a gig of data, it averaged 13MB per minute! The speed of the old drive was about 125MB/minute.

The software driving the tape backup is Veritas BackupExec version 8.5 on NT4 SP 6.This should be plug-and-play (being SCSI) and the SCSI channel is the same as the old one and the DIP switched are set the same. Same cable and terminator, just swapped the drive itself. The software identifies the drive as SEAGATE4 as opposed to SEAGATE1 (I did try other drives in between) and everything else seems to work fine. No sector errors, no corruptions, no soft errors, etc.

Any ideas?

See More: backup exec slow verify on new Seagate DDS4 drive

Report •

March 13, 2012 at 12:24:08
Go to the scsi bios and see if you can re-check the scsi settings if the scsi board has it.

Seems that you are in the wrong speed.

A Pit Bull is like a gun you can pet. And there is no safety on it.

Report •

March 13, 2012 at 15:54:54
Head alignment might be slightly off. Was the tape formatted by the same drive?

Report •

Related Solutions

Ask Question