Articles

Award BootBlock v1.0

AX34 Motherboard
June 18, 2006 at 05:27:04
Specs: Xp Home, 1 Gig /Pent III / 364 Ram

Screen went blank tried to reboot now error message says.
Awards Boot block v1.0
Copyright (c) 1998 Award software
BIOS Rom checksum error
Detecting floppy drive A media...
Drive A error.system halt

I believe something went bad in the boot sector. But can't boot up to repair the problem. Is this a hardware problem or Software. Can anyone help Thanks !


See More: Award BootBlock v1.0

Report •


#1
June 18, 2006 at 05:47:28

Hi
possibly a hardware issue with your motherboard bios corrupted for some reason.

try clearing the cmos, check manual which jumpers to use ,failing that , next replace mobo battery, may be thats all the problem is.

(note the removal of the battery will reset the bios.)

if error still occurs there is an "ezrestore" utility which may rewrite the bios

http://www.aopen.nl/Products/mb/ax34-u.htm

before using this util check you have the correct bios bin file & read manufacturers 'how to flash bios' info.

regards


Report •

#2
June 18, 2006 at 06:43:09

Try response 1 before you do anthing else.

A checksum error is an indicator that you have a failed or failing CMOS battery that
controls your BIOS.

1stepbeyond is correct.


Report •

#3
June 18, 2006 at 10:05:23

The motherboard battery is about the diameter of a quarter, but much thicker. They are very inexpensive and not that hard to replace. Take note of the polarity and replace the same way.

Do yourself a favor BACKUP!
Sorry, I do not check for private messages


Report •

Related Solutions

#4
June 18, 2006 at 16:06:44

Thanks for the response, but I've already tried all that. It won't reconize any drives to run a utility. I think the BIOS is shot. It won't even reconize the key board. Thanks!

Report •

#5
June 18, 2006 at 17:11:31

Are you using a USB Keyboard?

Maybe try a PS/2 standard keyboard.


Report •

#6
June 19, 2006 at 14:10:16

Standard key board and mouse. Thanks!

Report •

#7
June 19, 2006 at 14:29:41

You can get a bad image checksum with XP
if your memory is bad.

I don't know what different memory sticks/modules you have in your computer
now but, give it a try switching memory sticks
1 at a time and only using 1 to see if you can boot.


Report •

#8
June 20, 2006 at 05:27:30

I have PC/100 - 3 /128 Meg sticks. I posted that I had 364 Meg Ram (Sorry I can't add very well), it's actually 384 Meg. But Thanks again, I've already tried that. I've even put the sticks in another PC just to try. They work fine, I,m way behind on my DOS commands. Can't put my finger on CHKSUM, but if I rem. right it refers to the BIOS trying to find the boot sector or is it CMOS. Usually you would find it in a hardware problem, such as A,D,or even C. In this case I would would get a invalid media. Award has thrown me a curve with this Award boot block. So I tried to flash the BIOS, No luck. Thanks again for all the input. I will keep trying, I still beleive my BIOS is bad. But really don't know.

Report •

#9
June 20, 2006 at 15:28:18

Have you tried it as a barebone with just the ram ,keyboard, and video disconnecting everything else including removing pci cards and modem to see if you can get into bios?

Report •

#10
June 21, 2006 at 06:31:43

Sure have, I've even traded ram from another PC. Also traded video cards out. Bare bones isn't the word for it, I've replaced pros,heatsink,cooling fans, power supply everything even the on and off switch. The only reason I've not changed the BIOS yet is because it's a soldier chip. I guess thats next.

The thing is I've never seen BIOS go bad, it's usually a hardware problem. The one thing I haven't tried is to go to Award and check out this boot block command. How stupid of me, let you know. Thanks again!


Report •


Ask Question