ATI - Unable to start TV error

custom
February 22, 2008 at 09:12:45
Specs: Windows XP Pro, 3.4ghz/1 gb

I have a ATI AIW 9600XT since '04 and have been using the TV alot without much problems. I haven't used my comp for about a week, I came back to it yesterday and it says it found new hardware and couldn't install it, I didn't install anything or update anything, I then tried to turn on the tv and I got the error Unable to start TV...the TV player Failed to initialize, I've gotten this error before over the years, I just always restart the comp and then it works fine, but this time it's not. On the ATI site it says to go to Enviroment Variables and to Path, and add this line at the end, ;%SystemRoot%\system32\drivers and restart, i did and no change. I think the problem is with the new hardware the comp says it found, it has come up a few more times, it says it is "unknown", I went to Device Driver and it's listed there under Other Devices I go to Properties and under Location it says: on ALL-IN-WONDER 9600 SERIES, on Device status it is code 1. Does anyone know what this is? I haven't updated anything. I"m pretty sure this is the reason my TV isn't working.

See More: ATI - Unable to start TV error

Report •


#1
February 22, 2008 at 09:43:10

Try removing it in the Device Manager and rebooting. Windows should search for the backup copy of the driver and install it.

If that doesn't help, go to the ATI web site, locate the driver, download and install it.


Report •

#2
February 22, 2008 at 16:24:04

I did the uninstall, and it just keeps coming back when I restart, the problem is I have no idea what this driver is, it doesn't say anything but "on ALL-IN-WONDER 9600 SERIES" in Location. Why would this suddenly come up when nothing has been updated or changed?

Report •

#3
February 22, 2008 at 17:42:59

I'm sure I found the cause, I just don't know how to fix it. I haven't used the TV since Feb 13, I looked in the System recovery and saw Software Distribution 3.0 did an update on the 16th, I checked Windows Update and saw it was "ATI Technologies Inc. - Video - ALL-IN-WONDER 9600 SERIES" update. Does anyone know how I can get rid of this? I uninstall the unknown driver which i'm sure is this, and it just keeps poping up saying I have new hardware to be installed and then an error saying it couldn't be installed, I looked in Add/Remove, and it isn't there. I tried restoring back to before windows downloaded it and it still comes back.

Report •

Related Solutions

#4
February 24, 2008 at 08:32:49

missmuffet: I've been experiencing the same problems that you describe since Windows Auto Update installed something for my ALL-IN-WONDER 9600 SERIES in the 3rd week of Feb. 2008. I've only begun to troubleshoot this, but I can not yet find an answer on the MS or ATI websites. I sure would like to fix this annoying problem! Any help from anyone?

Report •

#5
March 2, 2008 at 05:42:37

Are you sure you have the neeeded video codec for the TV Wonder to run ? That turned out the be the prob with my ATI TV Wonder Elite PCI , after installing another application called Roxio's MyDVD Combo ,it supplied the needed video codec .I was not using the ATI software becasue of all the negative reviews I had read about it so I configure my TV Wonder to run in the Media Center .My O/S is WinXP MCE 2005, many had recomended that I use the Media Center in Windows and skip the software frm ATI who is known to have very buggy software !
Godd Luck Nick

Report •

#6
March 3, 2008 at 16:46:51

A friend also has this same issue. It began with an ATI AIW 9600 update late January '08. I've tried Windows Install Cleaner and reinstalled the original cd.
That seemed to clear the issue up. The TV signal came through good as new. I left the residence feeling accomplished. Next day, I get a call that the same problem has returned. The only difference seems to be a restart and a .Net Framework 2.0 update. Not sure if there's any connection, but it's been bugging me.


Report •

#7
March 5, 2008 at 05:46:39

I have the same problem, from Unable to star TV to a Device that has no Driver. It started around middle of February. Tried everything, removed ATI Software, reinstalled it from version 8.6 (the one that I used before this problem) to version 8.16. Problem always comes back.

Report •

#8
March 8, 2008 at 05:17:14

I finally made it work again. I installed Catalyst 6.12 with MMC 9.14.

Report •


Ask Question