ASUS Bios Flash Fail Will Not Boot

December 29, 2004 at 18:47:33
Specs: xp pro sp2, 2.6 512

I tried to flash an ASUS P4S533 m/b with the current bios from Asus and it failed at the end of the load. The machine now does nothing. No boot not turning on the monitor or anything. Is there anything that can be done to fix this?

Thanks for your time.


See More: ASUS Bios Flash Fail Will Not Boot

Report •


#1
December 29, 2004 at 20:03:44

Yes it can be fixed, you need to reprogram the BIOS chip in a eeprom writer or do a hot-swap BIOS flash. I realy think you should let this be done by a profesional.
GooD Luck!

It's nice to be important but it's more important to be nice...


Report •

#2
December 29, 2004 at 20:40:06

Or you can buy another BIOS chip from the ASUSTEK.

Report •

#3
December 30, 2004 at 05:13:34

Visit:

http://www.flashbios.org/

Send your chip to the guy in the Netherlands and he will fix it for you.

I had a problem with my bios about a month ago, sent it off to him, and got it back week later, fixed and with the latest bios installed.

He only charges £5, plus you'll have to pay the postage which is about £2.

£7 is a lot better than the £20-25 you'll have to pay for a new chip.



Report •

Related Solutions

#4
December 30, 2004 at 06:52:58

Don't know if it will do anything, but did you try resetting the BIOS? Unplug the power cord, then either use the ClearCMOS jumper or remove the motherboard battery for a minute, then replace, plug it back in & see what happens.

Can you explain how you did the flash?

Asus A7N8X-X
1800+ @8x210mhz
512mb PC3200
Ti4200/8X 128mb
WDC 60GB


Report •

#5
December 30, 2004 at 07:33:24

Tried to clear the CMOS. To flash it, used the the flash program using bios 1010 and it didn't "take" so tried that one again with the same results, them tried bios 1009 and it was doing good until it went to finalize and it failed. Now it does nothing.


Report •

#6
December 30, 2004 at 10:01:19

You didn't explain HOW you attempted it - there are a few different ways. This is the method I usually use.

1st, copy the flash utility & new BIOS file (AFLASH.exe & PS51010.bin) to a freshly formatted floppy.

Then go into the BIOS & make sure the floppy drive is set as the 1st boot device.

Next, I usually boot off a WinME startup disk, select option 4 (minimal boot) & wait til it stops at the A:\ prompt.

Then remove the startup disk & insert the floppy with the BIOS & flash utility.

At the A:\, type AFLASH & hit ENTER, then just follow the instructions.

Asus A7N8X-X
1800+ @8x210mhz
512mb PC3200
Ti4200/8X 128mb
WDC 60GB


Report •

#7
January 1, 2005 at 10:41:42

Same happened to me yesterday. I used the ASUS Update Utility in Windows XP. Tried repeatedly to install the 1010 update, but always failed on verification. Rebooting now gives me a dead machine. POS software from ASUS if you ask me. They never should release anything so buggy as to screw your board. Awful.

Guess I'll try resetting the bios by removing power.


Report •

#8
January 1, 2005 at 11:28:43

IMO flashing from within the Windows environment is asking for trouble. Just more s**t that can go wrong.

Report •

#9
January 3, 2005 at 01:04:18

Hi. I live in INDIA. I just got a new ASUS A7N8X-VM/400 motherboard through my uncle in USA(he bought it from the internet and mailed it to me). A hour ago, I downloaded the BETA version of the latest BIOS(AMI). I also downloaded the important documentation regarding the BIOS flash procedure. Now, I was such a fool that I didn't even copy the new BIOS file to a flopy and ran the ASUS EZFLASH with only my mobo CD in the drive. HELL, I restarted the pc as it started to do something(Iguess it was reading some flash file from the CD). NOW IT WONT DO ANYTHING. I AM JUST A 17 yr old kid who knows better than most of the FOOLISH vendors of my city. They dont even know what BIOS flashing is and there is no ASUS support center in INDIA. I cant send my chip to that netherland guy u told as I(or anyone in my city.. I mean the computer vendors) don't know how to take out the BIOS chip.Some other link showed how to remove it but I guess its just TOO RISKY!!! Where will I get those pro tool from??And that paper clip thing is sure to damage my board. I cant call my uncle and say that I was such an ASS that I ruined a brand new motherboard. Can u suggest something??
I tried calling the ASIA-PACIFIC ASUS support number but It never gets connected!!

HELP PLEASE!!!!
+91-9828273929(my mobile number)


Report •

#10
January 20, 2005 at 20:45:04

Yes, I also used the Asus GUI. BIG mistake.
By hot swapping do you mean:
1. Put a good EEPROM in the mobo
2. Boot up
3. Swap the bad for the good
4. re- Flash (the right way this time)
?

thanks,
Viv


Report •

#11
January 26, 2005 at 10:04:55

Vivian00, yes that's hot-swaping. Almost that is. If you happen to have the same mobo model, that will work, in case not put you will have to do it this way:
1. BootUp the working PC
2. Remove the eeprom after boot
3. Insert the bad eeprom
4. Flash it using the right file.

This is HIGLY risky and you could end up with 2 dead mobos. I sugest you go to a profesional PC service and ask them to do that for you. Usualy they will not charge to much. (here where i am prices varies from 5 -10$)

GooD LucK!

It's nice to be important but it's more important to be nice...


Report •


Ask Question