Assembled system restarting problem

Asus P5g41t-m lx desktop motherboard - i...
November 22, 2013 at 14:18:00
Specs: windows xp sp2, Core 2 duo,2 GB ram
Hi frnds

My own sys conf:
Asus p5g41t mlx
core2duo 2.94 ghz processor
ddr 3 2 gb ram
wd 250 ide hdd (win 7 ultimate x64 os primary 40gb)
hitachi 1tb sata (spare for data rec)
mercury 450w smps
lg dvd wrtr

my prob is before few days back i got a hdd for recovery and in the middle system hanged with sound i disconnected it and connected my another 1tb and installed os.after few days again i connected 250 it has been working fine but some times if i open video files or photos sys is restarting immediately (on 1tb also) sorry for the short cuts bcz this is the second time im typing before it hanged so i restarted and posting.if it is mb prob it is under warrenty.can any1 tell me which is going wrong means RAM / MB / SMPS. but it is not the prob with hdd i think so...

im very thankful if any 1 can gv helpful suggestion...


See More: Assembled system restarting problem

Report •


#1
November 23, 2013 at 07:39:58
Turn off the automatic restart feature, that will allow the BSOD to be displayed, then you should be able to troubleshoot the cause of the restarts. You should also dedicate more HDD space to the OS, 40GB isn't enough. Another thing to check would be the CPU temp to see if it's overheating.

http://pcsupport.about.com/od/windo...

And get a decent power supply, your Mercury is low end garbage based on the outdated ATX standard that puts too much amps into the +5v rail & not enough into the +12v. They don't even list the amperage specs at the Mercury site. However, notice that it's only 65% efficient.

http://www.mercury-pc.com/product-s...

http://images01.olx.in/ui/16/63/68/...

message edited by riider


Report •

#2
November 23, 2013 at 10:30:08
Thank you for the reply.

1.i uncheked "automatic restart" option in startup and recovery window.
2.cpu heat is < 44 and not crossing 50 digrees
3.iam using 40 gb space for a long time but no issues before.ok i will go for extend it can u suggest me how much would i give.
4.give me the suggestion which company is best to buy because some times i need to connect 4 to 5 hdds and dvd drive and would use graphic card.

i connected my 1tb hdd and installed os.i changed smps (spare for checking customer pcs) intex 400w temporarily.

Thank you very much frnd.i will check out my system fully after your reply.thanks again and fast reply can help me fast check out.

R@V!


Report •

#3
November 23, 2013 at 15:19:50
You could tr using memtest86+ at: http://www.memtest.org/#downiso and if that doesnt work it could be the CPU.

Report •

Related Solutions

#4
November 24, 2013 at 00:45:03
Hi DjDylan,
I tested with memtest tool it ran quiet and didn't give any errors.can u suggest me best smps brand.some times i need to connect 4 to 5 hdds and drive.

Thank you for the great reply....

R@V!


Report •

#5
November 30, 2013 at 06:02:05
Hi guys non of above helped me....i gave my mobo 2 warranty.no use of my thread...im deleting the post..

R@V!


Report •


Ask Question