altec lanisng bass speaker setup

December 27, 2010 at 17:22:17
Specs: Windows XP
I have fairly old altec speakers VS4221 is the number under the main speaker. There are two speakers for the desk and a faurly large bass speaker. But I here no sound from the bass speaker. There is only one way to set these up by the colors so I am in a quandary. Help!

Do I need to adjust computer sound settings as these are plugged into my computer.


Central Valley, NY


See More: altec lanisng bass speaker setup

Report •

December 27, 2010 at 18:01:02
How are the speakers connected? Where is the power amplifier?

Report •

December 27, 2010 at 19:22:35
Did you look for a switch and/or a sound level knob on the Subwoofer?

Did the speakers come with a wired remote?

There also may be a fuse in a holder on the rear of the subwoofer.

I think you should be using Line out to supply the sound to the subwoofer.

Master volume control in Windows will control the sound level of the entire system.

Report •

December 27, 2010 at 23:39:21
Fred: The two smaller speakers are attached to the main subwoofer speaker which is on the floor. There are two thin wires, one from each speaker, that plug into the subwoofer and the large bass speaker or sub woofer plugs into the computer as does the electrical cord from the bass speaker into a surge protector.There is no volume control on the subwoofer. -Lou

Report •

Related Solutions

December 28, 2010 at 00:57:31
You have an amplifier in the woofer. If your left and right speakers work the problem is in the woofer. A wire may be broken. unless you are testing with a source that has no bass. You may have to open the woofer amplifier to take a look. Take care it may have exposed high voltage.

Report •

Ask Question