add a MAXTOR model 32049H2 as a slave to my e

March 12, 2011 at 16:41:42
Specs: Windows XP, Intel Celeron
I have a COMPAQ Presario,XP HOME ,version 2002 with service pack 3, Intel Celeron CPU, 1400MHZ, 1.40 GHZ, 384 MB ram. I want to add a Maxtor model 32049H2 HD as a slave HD to it . My question is how do I do it and were do I set the jumper at. ( it is set up like this now, :I:.: the jumper is set up on the 2nd set of vertical pins now where would I place the jumper, to make it a slave( it is set up as a master now on the 2nd setting. Also what else would I need to do to get it working. THANK YOU

See More: add a MAXTOR model 32049H2 as a slave to my e

Report •

Report •

March 12, 2011 at 18:32:11
"XP HOME" " 384 MB ram"

You would benefit from more ram.

"COMPAQ Presario"

A Presario can be either a laptop or a desktop computer.

Since the Maxtor 32049H2 drive is a 3.5" 20gb IDE drive, I'm assuming this is a desktop computer

The drive must be connected properly, the jumper setting on the back of it must be set correctly, and the bios settings must be correct, so that the hard drive(s) shows as detected up the the bios Setup.

The mboard's bios Setup should be set to Auto detect drives by the method Auto or LBA or similar.

There are two horizontal rows of pins, 3 pins in each row, on the back of IDE optical (CD or DVD) drives usually next to the power connector. There must be a jumper on two of the pins vertically, where it goes depends on what the two pins are for. If there is not obvious easy to see printing there, there are letters etched into the plastic above the pins - use good lighting on the back of the drive to see them in that case
e.g. MA for Master, SL for Slave, CS for Cable select.

The jumper settings for hard drives are shown on the label on the top of the drive, or you can search using the model number of the drive on the manufacturer's web site to determine it's jumper settings.
NOTE that sometimes the label is upside down in relation to the back of the drive - if the jumpers are shown in relation to the power socket, go by that.
In your case the Maxtor hard drive jumper info is also on the Seagate web site (they bought out Maxtor years ago and support Maxtor drives) - your drive is in the DiamondMax VL series.

Some IDE hard drives, e.g. many Western Digital models, have two ways the drive can be designated as (jumpered as) Master - e.g. Master, single, or similar, for when the drive is by itself on an IDE data cable, and Master, with Slave, or similar, for when the drive is on a data cable with another IDE hard or optical (CD or DVD) drive.
That setting must be correct for the situation.

OR - you can set the single drive on a data cable to CS - Cable Select - and have it on the end connector of a 3 connector data cable, or set both drives on the same data cable to Cable Select.Such a drive may not be detected properly unless that setting is correct.

Older bioses may not detect a drive at all if it is jumpered Slave and is on a data cable by itself, or if it is jumpered CS (Cable Select) and on the middle connector of a 3 connector data cable by itself.

Normally you connect a single hard drive (if you have only one) by itself connected to the first (primary) IDE header, it's jumpered Master or Cable Select, and you connect the CD or DVD drive(s) to the second (Seconary) IDE header - if there is one drive, it's jumpered Master or Cable Select, if there are two drives, one is jumpered Master, the other Slave, or both drives are jumpered Cable Select.
I never use Cable Select jumpering myself.

80 wire data cables must have the proper end connector connected to the mboard IDE header - usually that's blue, but in any case it's the one farther from the middle connector on a 3 connector data cable.

Sometimes it's possible to plug in the data cable connector backwards - all the connectors can be plugged in in the right direction, sometimes all of them can be plugged in backwards (more likely if it's a 40 wire data cable with no external tab on the connectors) - that works too - but the connector on the hard drives or optical drives and in the IDE header on the mboard must be plugged in in the same direction - the stripe on one side of the data cable must be near the pin one end of the drive pins or mboard header pins, or all of them may be able to have the stripe on the end opposite that.
The pin 1 end is usually marked on the mboard surface near the mboard IDE header with an arrowhead or a 1; the pin 1 end of an IDE hard drive or optical drive connector is usually next to the drive's power connector.

Report •

March 12, 2011 at 19:12:17
I guess googling the model number or checking the Seagate site was too much of a hassle for you?

Report •

Related Solutions

March 13, 2011 at 00:42:34
(In case your other thread gets deleted):

When using cable select both drives on a cable must be jumpered CS and they are distinguished as separate drives by their position on the cable. The blue connector attaches to the motherboard, the slave attaches to the gray connector (usually the middle connector) and the master to the black connector.

When using master/slave jumpering well, the drive you want to be master is jumpered as master, slave drive as slave.

Check to see how the drive that's in the computer now is jumpered. It's a compaq computer so it's probably jumpered as cable select (that's how compaq usually does it). Then jumper the drive you want to add accordingly.

If a doe and a mare eat oats what does a lamb eat?

Report •

Ask Question