Acronis Does't find hard disk drives in Boot

Intel / I3 2100
October 17, 2011 at 17:28:22
Specs: Windows XP, 2GB RAM
hiii...i have Core i3 2100 with 500 GB SA-TA Hitachi Hard Disk...i have 4 partitions,starting with C:\(windows installed on it)..but when i tried Acronis 2009 to backup computer in Boot ,Acronis always shows "Error E000101F4-Acronis does not find any hard disk drives"
also "diskpart" shows------" Disk 0 , 466GB , Status Online , Free Space 0 bytes,but i have 400+GB free of hard disk..Disk management shows the Correct info
plz reply!!....

See More: Acronis Doest find hard disk drives in Boot

Report •

October 19, 2011 at 08:39:03
I found this on the Acronis support website:

If you experience the issue under Acronis Bootable Rescue Media, the only solution is to upgrade your license to Acronis True Image Home 2012. The version you are using is an outdated one, we do not develop it any more.

We recommend you install a trial version of Acronis True Image Home 2012 in order to make sure that the program runs flawless for you. Create Acronis Bootable Rescue Media and check its functionality.

If it works and you would like to purchase Acronis True Image Home 2012, please go here:

Report •

October 21, 2011 at 18:09:56
thanx for ur Reply. but I find the solution by searching over the web and the solution was to change "Chipset SATA Mode"--IDE(initially set by motherboard) to AHCI. When i changed it ,then all things are going fine.. :)

Report •

Related Solutions

Ask Question