Articles

4gb of memory shows only 3gb

December 27, 2005 at 11:12:04
Specs: xp64, amd

Anyone,
i have read and read and read but still i have not found a solution to this.
i had 2gb of memory and recently installed 2 more. the bios is showing only 3gb. mobo is supposed to support upto 4gb. i have tried installing the sticks in different slots, by themselves and different combinations and i still get the same results. i have read enough to find out that it has something to do with the memory remapping (memory hole) but the bios doesnt have an option by that name.
ive tried ctrl F1 to get the advanced chipset options and changed the settings around but still samething.
any help is appreciated.

GA-k8nf-9 nforce4 chipset
pci-e ati 800xl 256
amd 3200+ 64bit
2gb pqi pc3200
2gb corsair pc3200



See More: 4gb of memory shows only 3gb

Report •


#1
December 27, 2005 at 12:30:04

Are both pairs identical? That is, both PQI sticks are the same & both Corsair sticks are the same? Could it be the last stick you installed is a different density?

This space for rent


Report •

#2
December 27, 2005 at 14:33:57

both pairs are identical. and both pairs when installed by themselves run at 400 and at dual channel.

Report •

#3
December 27, 2005 at 16:21:46

I noticed you have the amd 3200+ 64bit processor. There is a bug with AMD64 3200+ processors with winchester cores. It is unable recognize 4GB of ram. There is no fix around it either. A new core for the processor was built to fix the problem which is the venice core.

To check what core you have, download this program: http://www.cpuid.com/cpuz.php

Unfortionatly, there is no way to fix it, unless you buy a new processor or an AMD64 3200+ with a venice core.

AMD Athlon64 3200+ @ 2.0GHZ
2x 1GB PC3200 DDR400 Corsair Ram
120GB SATA Western Digital HD
LG DVD-RW drive
Cool Drive 4
ATI Radeon X800XL 256mb DDR3
Thermaltake Soprano Case


Report •

Related Solutions

#4
December 28, 2005 at 00:57:39

hmmm...
thats great to know. i guess i have to settle for 3gigs.
thanks for the help though

Report •


Ask Question