Articles

3 beeps on boot up

E Machine
June 3, 2007 at 12:16:12
Specs: Windows XP, intel Celeron 325/256MB

Hi Folks, i'm kind of struggling here with a machine i'm repairing. My friend decided to "upgrade" his pc by inserting new RAM in it which was the correct type however since doing so he gets 3 beeps on startup then nothing. I believe this is due to "first 64k memory failure" (AMI Bios) so i have replaced the ram with known good sticks of the same spec but still getting the same 3 beeps. From what i have read online this can sometimes be a VGA issue so the Graphics Card has been replaced as well to no avail. The bizzare thing is that if you remove the RAM completely you get no beeps at all. If you guys can come up with anything it would be much appreciated, i'm gearing towards the Motherboard (Intel D845GVSR) being knackered but not 100% on my diagnosis.

See More: 3 beeps on boot up

Report •


#1
June 3, 2007 at 13:37:15

How many ram slots are there and have you tried a single stick in each slot? The bios beep code does indicate failure in the first 64K base memory. I might be wrong but am under the impression this first 64K ram is integrated in the motherboard and not part of the SIMMs/DIMMs. Motherboard replacement seems likely.

I used to have a signature but it disappeared and I just couldn't be bothered writing another so please feel free to ingore this.


Report •

#2
June 3, 2007 at 13:38:55

have you tried just one stick at a time??
have you set bios factory defaults??
faulty ram is usually a continuous beep.
1 long 3 shorts is usually video.
a damage memory slot could be the bugger

Report •

#3
June 3, 2007 at 13:53:50

The board has 2 memory slots and i have tried using individual sticks at a time but still no joy. it is 3 beeps only and it's deffinately a memory problem, as i said it happened when he tried to replace his original 256MB ram stick with a 512MB and my own thought are he has pushed too hard and done something to the board as only one slot was being used originally and the new one was put in the same slot (bank one), bank 2 has never been used to my knowledge but gives the same problem if i only have one stick in that slot. I have also tried flashing the bios to no avail. The problem is i get nothing at all on screen, i switch on, the fan starts etc.. then 3 beeps nothing else on display etc

Report •

Related Solutions

#4
June 3, 2007 at 20:41:14

When you turn OFF the system try to discharge the caps as well. This involves unplugging the AC power cord from the PSU then pushing in & holding on to the machine's power button for about a minute.

While you are at it, make sure you clear the NVRAM (reset the CMOS) by either removing the CMOS battery for a few seconds or doing it via the clear CMOS jumper & don't forget to reseat the video card too.

Once all the above is done, reseat the RAM, reconnect the AC cord, turn on the PSU & fire up the system.


Report •

#5
July 18, 2007 at 13:57:39

the first 64k is the BASE memory. sometimes this is built into the cpu. thy a known good cpu and retest. I think ESD (electro static discarge) finished the motherboard/cpu. if a known working cpu does not work the the Mboard is dead.

Report •


Ask Question