2nd hard disk is notDetected InBIOS

Random / Random
January 5, 2009 at 07:05:45
Specs: Windows XP, amd atlon, 1gb
Hey guys. I bought one new 120gb sata hard disk to increase hard disk space and connected in parallel with my old 160gb sata hard disk. But the second 120gb hard disk is not detected in bios. somehow it manages to boot but when i see in computer management there also its not detected.
I removed my old 160gb hard disk and connected new one then also its not detected. Is there a problem with hard disk itself? however it doesn't have any os in it(2nd disk). but that can't be a reason. please help.

See More: 2nd hard disk is notDetected InBIOS

Report •

January 5, 2009 at 07:23:30
What do you mean by "connected in parallel with my old 160gb sata hard disk"?

Check in the BIOS screen to verify that the SATA controller you are connected to is enabled.

Also verify the power connector in use is working by swapping with the original drive or trying a different connector. You should be able to feel if the drive is under power.

Report •

January 5, 2009 at 07:32:58
You will have to go into the Disk Manager and partition and format the 2nd Drive.

Report •

January 5, 2009 at 07:53:37
When running two hardrives in parralel they are often read by the computers BIOS as one hardrive instead of two.
You can check if this is the case by simply holding your mouse over icon for your hardrive in My Computer

Report •

Related Solutions

January 5, 2009 at 10:14:35
There is no such thing as running SATA hard drives in parallel. If you are referring to a Dynamic disk that is different.


Do ALL drives show in the POST screens at start up?

Report •

Ask Question