my game will not play (quake wars)

April 22, 2009 at 15:30:29
Specs: Windows XP
windows nt and windows 95,98 and 2000 are not supported...... why does the install wizard say that?

See More: my game will not play (quake wars)

Report •

April 22, 2009 at 23:14:21
May be the game requires you have a Higher OS for the game. Check the game's minimum requirements I think that is writen behind the games case.

Want A Weekly Update on Latest System Security Problem

Report •
Related Solutions

Ask Question