Monitor Losing Input During Gaming

Gateway / Lc6810-01
March 9, 2009 at 17:31:11
Specs: Windows Vista
I play fairly intensive graphical games, Left 4 Dead, Fallout 3, The Witcher, Counter Strike, WoW. After a half an hour to an hour of game play, the monitor loses its video input. All drivers are up to date. System specs as follows
Model LX6810-01
8 gb of Ram
quad processor @ 2.33 gghrz
64-bit OS
Windows Vista
Intergrated graphics card from gateway

All games are run at highest quiality available, with 60-100 fps depending on game.

See More: Monitor Losing Input During Gaming

Report •

March 10, 2009 at 07:12:48
I guess you've checked your power options in the screen saver tab in your display properties, turn off monitor *never*?

Otherwise check your physical connections between monitor and graphics card.

"Doin' right ain't got no end." Cap'n Red Legs

Report •

March 10, 2009 at 16:15:30
No power saving options are on, max performance settings are computer nevers goes to sleep or anything. This is a brand new computer, less than a month old. I am currently trying to troubleshoot by using a different monitor, i believe called a CRB.... (tube style television monitor) The prior one is a flatscreen. The system is from gateway, and the monitor is an old 1080p 19" flatscreen from e-machines i got last year around this time, model E19T6W. Gateway is trying to help me on this too, but they are biased in the fact i am using a e-machines monitor. If the old monitor (which i do not want to use, the flatscreen is much better picture quality) doesn't have the same failure, i will be forced to buy a new flatscreen from Gateway, preferably a 22 inch or so.

EDIT: same issue with the CRB monitor as the flatscreen. the CRB causes looping though, and the flatscreen just freezes then loses input

2nd EDIT: How I downloaded a driver to my desktop, and extracted them to my destop, now where do i put them?

Report •

Related Solutions

Ask Question