Microsoft Train Simulator

January 22, 2011 at 14:59:19
Specs: Windows 7, Intel core Quad Q8300@2.5GHZ/8GB Ram
Been trying to run Microsoft Train Simulator had no problems with the down load but when you try to run it "Train Simulator Requires Hardware Acceleration" shows up. Have a ATI Radeon HD 5770 video card. Went to control panel and change the accelerator but it is grey out so you can not change. And all my update are up to date also. I also have Trainz 2009 and 2010 train simulator but they work great with no problems. Anyone have any suggestion?

See More: Microsoft Train Simulator

Report •

January 22, 2011 at 15:36:10
Do you have the latest ATI Catalyst driver installed?

Report •

January 22, 2011 at 17:07:50
Yes I have the newest driver. I unastalled driver and up loaded newest driver.

Report •

Related Solutions

Ask Question