Articles

Medal of Honor: Allied Assault

March 7, 2005 at 16:07:38
Specs: Windows XP SP2, Compaq Presario / 41.9 GB

Ok, so I used to play MOH:AA all the time, I was a huge fan, but then my computer completely crashed, everything was erased. I then never had the time to reinstall it. So today I did reinstall it, and when I went to play a multiplayer game through Gamespy Arcade and this is what came up on the console:

--- Common Initialization ---
Medal of Honor Allied Assault 1.11 win-x86 Mar 5 2002
----- FS_Startup -----
Current search path:
c:\program files\ea games\mohaa/main
c:\program files\ea games\mohaa\main\pak6.pk3 (104 files)
c:\program files\ea games\mohaa\main\Pak5.pk3 (259 files)
c:\program files\ea games\mohaa\main\Pak4.pk3 (593 files)
c:\program files\ea games\mohaa\main\Pak3.pk3 (669 files)
c:\program files\ea games\mohaa\main\Pak2.pk3 (4722 files)
c:\program files\ea games\mohaa\main\Pak1.pk3 (772 files)
c:\program files\ea games\mohaa\main\Pak0.pk3 (11175 files)

----------------------
18294 files in pk3 files
execing default.cfg
execing menu.cfg
execing newconfig.cfg
Config: unnamedsoldier.cfg
execing configs/unnamedsoldier.cfg
couldn't exec localized.cfg
execing autoexec.cfg
Unknown command "fov"
couldn't exec custom.cfg
...detecting CPU, found AMD w/ 3DNow!

------- Input Initialization -------
Initializing DirectInput...
Couldn't set DI coop level
Falling back to Win32 mouse support...
------- Input Initialization Complete ------- 126
You are now setup for easy mode.
----- Client Initialization -----
Called FadeSound with: 0.000000
----- Initializing Renderer ----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
...setting mode 3: 640 480 FS
...using colorsbits of 16
...calling CDS: ok
...registered window class
...created window@0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
GLW_StartOpenGL() - could not load OpenGL subsystem


I remember last time this happened, and somebody said I needed to update my video card. If this is true, all I need to do is find out what card I have (I can't remember what it was). Thanks very much.

~~~~Patrick~~~~


See More: Medal of Honor: Allied Assault

Report •


#1
April 1, 2005 at 06:22:28

I had the same problem and this is how I fixed it. Go to this site: http://www.dlldump.com and look for this file: acxtrnal.dll . Save this file to your pc then once saved re-name it as: opengl32.dll then move it to your game directory. Thats it!! I tried all sorts of fixes for the same problem and for me only this worked. Good luck!



Report •
Related Solutions


Ask Question