Articles

GTA 4 graphics problems

December 4, 2010 at 06:43:41
Specs: Windows XP, 2GB

he,man! I wanted to ask the solution for the gta 4 graphics problem.The system is-

Intel PentiumD (2.80ghz) processor
2GB DDR2 SDRAM
ATI Radeon HD4350 (1GB) graphic card
Windows XP(SP3)

the problem is that when i enter main menu, i go to options. I go to graphics options and make the settings high. i.e, High texture quality and highest render quality, and all the other setings to maximum. When i enter the game, all goes fine. But, whenever i enter a car,and drive it, sometimes i find the game laggy, and sometimes it stops responding. But when i do texture quality to medium, the game works perfect. I've heard that to play gta4, we should have a 256mb graphic card(minimum), and 512mb graphic card (recommended). But, i have a 1gb. Then What could be the problem? I love this game, and i want to play it at high settings.

Please help me.


See More: GTA 4 graphics problems

Report •


#1
December 12, 2010 at 01:56:00

hey rutta , let me tell u one ting that you are running GTA IV at your custom graphics settings ,the game will run smooth but will lag and If you will set to automatic settings with medium screen mode your game will not run much smooth but it will also not lag.
the choice is urs.

Report •

#2
December 12, 2010 at 06:19:46

HD 4350 isn't a gaming card plus u need a quad core cpu to run it maximum, use medium or low settings if u wanna play it well.

We can not fight new wars with old weapons, let he who desires piece prepare for war - PROPHET.


Report •

#3
February 24, 2011 at 21:40:07

Hey No one needs quaaaad core cpu i have amd athlonx2 245 & ati hd4350 graphic card! GTA IV works perfect.Even i am able to play gta eflc at medium setting

Report •

Related Solutions


Ask Question