Graphics card malfunctioning

Pny Geforce 8600 gt video card
November 30, 2009 at 22:13:17
Specs: Windows XP, Intel core 2 CPU 6320 1.86GHz, 1.99 GB Ram

I've encountered a problem with my graphics card which I've been using for the past 2 years or so. It was working fine until i tried to turn my computer on today and there was a no signal message on my monitor. When I start up my computer, there seems to be sounds of numerous (4-5) attempts to boot up sth (i assume it could be my video card), and then it goes into window and everything works fine except for the display.

I plugged the VGA cable to the motherboard and I do get the display back. But when i checked the device manager, i realized it is not recognizing my video card. I tried reinstalling the driver for my video card but since my comp could not recognize my video card it was unsuccessful. Could anyone tell me what went wrong and how do i get my video card to work again?

Actually recently there have been some noise coming from my video card while I was playing nba 2k10 (my case is opened at all times). Could it be that my video card has gone dead? But the fan is still turning on the video card...

Thanks to all the genius out there.

See More: Graphics card malfunctioning

Report •

December 3, 2009 at 09:03:28
nice troubleshooting: the fact that you get a display from onboard graphics but NOT from your add-in card would definitely suggest that your graphics card is bad. The only other likely guilty components would the the slot on the motherboard where you connect the gfx card, or the power supply feeding the card.

but yeah, sounds like time for a new graphics card.

Report •
Related Solutions

Ask Question