Doom 3 graphics

Hp pavilion elite / M9425f
April 3, 2009 at 18:36:28
Specs: Windows Vista Home Premium
When I start the game up I get the same window?

I have intel core 2 quad Q8200
2.33 GHZ
BFG Nvidia 9800 GTX+
Windows Vista Home Premium
Driver Version 182

DOOM 1.3.1302 win-x86 May 12 2005 10:40:52
2333 MHz Intel CPU with MMX & SSE & SSE2 & SSE3 & HTT
8192 MB System Memory
512 MB Video Memory
Winsock Initialized
Found interface: {D7D5C025-6B21-4080-83CF-8FD582959A8D} Linksys WUSB600N Dual-Band Wireless-N USB Network Adapter #3 -
Found interface: {F7BD0290-2A5A-4B10-B73F-2EA5416F56F8} USB Wireless 802.11 b/g Adaptor - NULL netmask - skipped
Found interface: {43B4D177-0C4B-46B1-85F8-5D0ED18A2B55} Realtek RTL8168C(P)/8111C(P) Family PCI-E Gigabit Ethernet NIC (NDIS 6.0) - NULL netmask - skipped
Sys_InitNetworking: adding loopback interface
doom using MMX & SSE & SSE2 & SSE3 for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Loaded pk4 C:\Program Files (x86)\Doom 3\base\game00.pk4 with checksum 0x29cdb978
Loaded pk4 C:\Program Files (x86)\Doom 3\base\game01.pk4 with checksum 0xe9d5adcf
Loaded pk4 C:\Program Files (x86)\Doom 3\base\game02.pk4 with checksum 0x80401dd2
Loaded pk4 C:\Program Files (x86)\Doom 3\base\game03.pk4 with checksum 0x351c23e8
Loaded pk4 C:\Program Files (x86)\Doom 3\base\pak000.pk4 with checksum 0x28d208f1
Loaded pk4 C:\Program Files (x86)\Doom 3\base\pak001.pk4 with checksum 0x40244be0
Loaded pk4 C:\Program Files (x86)\Doom 3\base\pak002.pk4 with checksum 0xc51ecdcd
Loaded pk4 C:\Program Files (x86)\Doom 3\base\pak003.pk4 with checksum 0xcd79d028
Loaded pk4 C:\Program Files (x86)\Doom 3\base\pak004.pk4 with checksum 0x765e4f8b
Loaded pk4 C:\Program Files (x86)\Doom 3\base\pak005.pk4 with checksum 0x8ffc3621
Loaded pk4 C:\Program Files (x86)\Doom 3\base\pak006.pk4 with checksum 0x95b65ab
Loaded pk4 C:\Program Files (x86)\Doom 3\base\pak007.pk4 with checksum 0x666bdb3c
Current search path:
C:\Program Files (x86)\Doom 3/base
C:\Program Files (x86)\Doom 3\base\pak007.pk4 (38 files)
C:\Program Files (x86)\Doom 3\base\pak006.pk4 (48 files)
C:\Program Files (x86)\Doom 3\base\pak005.pk4 (63 files)
C:\Program Files (x86)\Doom 3\base\pak004.pk4 (5137 files)
C:\Program Files (x86)\Doom 3\base\pak003.pk4 (4676 files)
C:\Program Files (x86)\Doom 3\base\pak002.pk4 (6120 files)
C:\Program Files (x86)\Doom 3\base\pak001.pk4 (8972 files)
C:\Program Files (x86)\Doom 3\base\pak000.pk4 (2698 files)
C:\Program Files (x86)\Doom 3\base\game03.pk4 (2 files)
C:\Program Files (x86)\Doom 3\base\game02.pk4 (2 files)
C:\Program Files (x86)\Doom 3\base\game01.pk4 (2 files)
C:\Program Files (x86)\Doom 3\base\game00.pk4 (2 files)
game DLL: 0x0 in pak: 0x0
Addon pk4s:
file system initialized.
----- Initializing Decls -----
------- Initializing renderSystem --------
using ARB renderSystem
renderSystem initialized.
5206 strings read from strings/english.lang
Couldn't open journal files
execing editor.cfg
execing default.cfg
couldn't exec DoomConfig.cfg
couldn't exec autoexec.cfg
5206 strings read from strings/english.lang
----- Initializing Sound System ------
sound system initialized.
----- R_InitOpenGL -----
Initializing OpenGL subsystem
...registered window class
...registered fake window class
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
...calling CDS: ok
...created window @ 0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...PIXELFORMAT 10 selected
...creating GL context: succeeded
...making context current: succeeded

------- Input Initialization -------
Initializing DirectInput...
mouse: DirectInput initialized.
keyboard: DirectInput initialized.
sound: STEREO
X..GL_ARB_multitexture not found
X..GL_ARB_texture_env_combine not found
X..GL_ARB_texture_cube_map not found
X..GL_ARB_texture_env_dot3 not found
X..GL_ARB_texture_env_add not found
X..GL_ARB_texture_non_power_of_two not found
X..GL_ARB_texture_compression not found
X..GL_EXT_texture_filter_anisotropic not found
...using GL_1.4_texture_lod_bias
X..GL_EXT_shared_texture_palette not found
X..GL_EXT_texture3D not found
X..GL_EXT_stencil_wrap not found
X..GL_NV_register_combiners not found
X..GL_EXT_stencil_two_side not found
X..GL_ATI_separate_stencil not found
X..GL_ATI_fragment_shader not found
X..GL_ATI_text_fragment_shader not found
X..GL_ARB_vertex_buffer_object not found
X..GL_ARB_vertex_program not found
X..GL_ARB_fragment_program not found
ERROR: The current video card / driver combination does not support the necessary features.
Error during initialization
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL

See More: Doom 3 graphics

Report •

April 4, 2009 at 04:31:15

this is a display driver issue 'opengl' error , download the latest driver and reinstall, now as its nvidia and ive had issues with recent nvidia drivers the only way i found was to look for any previous installs under c:\nvidia and delete them upto the current version
then uninstall the current version reboot reinstall the new version

try this quick test of opengl driver

bit weird but its 'furmark' theres a pun there

on a 7100GS i just got 3fps it shouldnt be too diff to beat that

Report •
Related Solutions

Ask Question