cannot convert textures for opimal.

September 22, 2005 at 18:26:44
Specs: winxp pro/sp2, athlon900/256

Hi guys,
I recently bought a brand new ATI RADEON 9800 Pro (128MB DDR)
I am trying to get grand theft auto 3 to work on my xp box but it's always telling me "cannot convert textures for optimal performance for your video card, you need to log in as an Administrator Press ESC to quit."
But i am an aadministrator and the only one on my comp!!!
If i run the game on 98se its fien but glitches every couple of mins, i have latest catalyst drivers and sp2 and here are my specs:
winxp pro sp2
ATI radeon 9800 pro
athlon 900
256MB DDR 400 (200mhz)
ECS 741GX-M (crap i know)
40.0GB ATA100 hdd

here's another problem: It seems to glitch about every couple of mins for about a second and its really annoying, i know my comp is strong enough for this so if i got an 80GB ATA133/7200PRM would it improve the freezing of not?? or should i just upgrade to a semptron athlon xp???

Thx in advance!!!
Darin Luckie
AMD Athlon 900
256MB DDR 400
20GB hdd
Windows xp professional


See More: cannot convert textures for opimal.

Report •


#1
September 22, 2005 at 20:00:13

You need a better CPU, dude! Your video card is SERIOUSLY outpacing the processor! But what you have is sufficient to play GTA3. Try updating your motherboard's chipset drivers, and make sure you are using the latest catalyst drivers for the video card. New drivers came out today. www.ati.com

Also, right click My Computer, select manage. Then expand Local Users and Groups, click Groups, double click Administrators, and ensure your user account is listed.

Please help survivors of Hurricane Katrina...err...Rita. Starting to lose track...

www.redcross.org


Report •

#2
September 22, 2005 at 21:00:02

thx i got the new catalyst drivers and i am going to look for the chipset drivers and i know my video card is better than my cpu lol!!!!
anyways my mobo sux and i know it but im going to worry botu the processor before anything
I keep trying but it keeps teling me the same thing, i upgraded to sp2 and .net framework 1.1 and catalyst + multimedia drivers + hydravision. What could be the problem and im listed under the Administrator group thx though

Thx in advance!!!
Darin Luckie
AMD Athlon 900
256MB DDR 400
20GB hdd
Windows xp professional


Report •

Related Solutions


Ask Question