Ashes Cricket 2009 Working @ 1FPS -Re install

Intel / Awrdacpi
September 5, 2011 at 11:56:52
Specs: Windows XP, 1.195 GHz / 1535 MB
I Used To Play Ashes Cricket 2009 @ 40FPS Usually
I Have a habit of changing my WINDOWS XP /WINDOWS 7
Finally I Was Bored OF Playing Ashes Cricket 2009 and uninstalled it properly
then i re-installed the game in the same windows few months later( Windows 7)
then game loaded well
Menu's loaded at 60fps
when i clicked play it got loaded
and showed the ground's preview
I Was just shocked it was running really slow(1FPS)
So I thought a driver problem and re-installed new drivers(Didn't work)
Re-Installed Windows 7(Didn't Work)
Switched To Windows XP(No Improvement)
Please Help

System Specs
Intel Pentium 4 @ 2.53GHz
1.5GB Ram
ATI HD 3650 512MB DDR 2 AGP


See More: Ashes Cricket 2009 Working @ 1FPS -Re install

Report •


#1
September 5, 2011 at 22:25:38
This website tells you weather you can run a game or if it's time to upgrade...
http://www.systemrequirementslab.co...

You may need all the pieces to the puzzle before you can solve it.


Report •

#2
September 6, 2011 at 01:48:12
I Can Run The Game
I Have Played The Game Successfully In The Same Computer

Report •

#3
September 6, 2011 at 03:31:08
Hey Guys Please HELP HELP HELP

Report •

Related Solutions

#4
September 7, 2011 at 02:28:20
check ur game setings

Report •

#5
September 7, 2011 at 06:55:05
I Have Checked All The Possible Settings

Report •

#6
September 11, 2011 at 11:34:11
Please Some One Help Me!!!!!!!!!!!!!!

Report •


Ask Question