Solved volume slider goes to 0 by itself.

April 1, 2009 at 10:09:42
Specs: Windows Vista
I have a Gateway M-7315u,64 bit vista. using the slider,i turn the volume up to 100%,and you can see the volume go back down to 0% by itself.Even go to volume adjustment in control panel,adjust the volume up and down it goes. Anyone have this issue,i tried everything,and 4 e-mails to Gateway,no response. This laptop is only 3 months old. Thank You for your time,,Mark I even uninstalled the driver and let it reinstall itself again,Conexant High Def. Smart Audio 221

See More: volume slider goes to 0 by itself.

Report •


#1
April 1, 2009 at 17:00:15
✔ Best Answer
... source from "net"

... First start the application with which you are having audio issues.

... In Vista, audio can be adjusted on a per application basis. So take a look at the volume mixer by clicking the volume icon at the bottom left of your screen in the notification area (by the time) and clicking the “mixer” link.

... Here you should see the volume settings for running applications. Ensure the volume is set appropriately for the application in question.

... If you have more than one playback device, the volume might be going to the wrong one. You should see activity in the Sound Playback tab

... select the desired playback device and press “Set Default” to change it. This default actually applies to any running applications

...when you set the default playback device it will apply to the list of running applications you see in the mixer and not to any others

... ps .... still using xp

Grrrr
"...pentathol makes you sing like a canary"
... got brain freeze


Report •

#2
April 3, 2009 at 08:51:20
I appreciate the reply,i have done all of this,i did what gateway wanted me to do,even dumped the drivers and let them reload.Even used the gateway recovery manager and reloaded the drivers,and restarted,worked for a day,then acted up again. noe ,gateway wants me to dump everthing and start over new again.Dont have much on here,i guess ill give it a try,let ya know,,,Later

Report •

#3
May 10, 2009 at 07:54:30
I was just wondering if you ever got this issue taken care of. I'm having the exact same problem with my M-7315u.

Report •

Related Solutions

#4
May 10, 2009 at 10:57:51
... does seem to be...
application specific... <<< click...

Grrrr
"...pentathol makes you sing like a canary"
... got brain freeze


Report •


Ask Question