Articles

radeon x800 pro blackout on driver

Shuttle XPC FN95
March 20, 2007 at 02:30:30
Specs: Windows XP Home, AMD64 3500+ / 1024MB Cors

Hey i've recently started having issues with my video card. Problems started up a couple weeks ago whenever i would play games. I play World of Warcraft and Need for Speed Carbon. My computer would freeze for like 10 seconds and then restart itself, sometimes when i try to zone into an instance or restart a race. It seems to always happen when i trigger it by some kind of event. It's never restarted during a race or just running around.

Most the time when it restarts, my computer loads, shows the Windows XP loading screen, then as it goes to my desktop it blackouts for like 20 seconds, then a fuzzy screen with horizontal lines of my desktop pops up, and i know it's my desktop cuz i can see my AIM program in the background blurred out. When this happens i usually have to boot in safemode and do a system restore and disable pretty much everything and even THEN it doesn't always work.

Oh BTW my comp specs

Shuttle XPC SN95 w/ NVidia nForce2 board.
1024MB Corsair XMS ram
AMD64 3500+
ATI Radeon X800 PRO
Soundblaster Audigy 2 Value
Windows XP Home Edition.

So basically after my reformat i installed my latest chipset, soundcard, network drivers. When I try to install my the latest videocard drivers, setup runs fine through everything. I get the message that on the next restart my drivers will be tested for the first time. So i reboot and after the Windows XP loading screen i get a blackscreen with very few scattered dots and my computer freezes. I gotta restart and boot with last known config to get back to where i started.
Under other devices, in device manager, it lists.

#1 -Video Controller
#2 -Video Controller(VGA Compatible)

I've tried updating the driver manually and finding the driver set to where the .exe extracted it too.

For #1 manual install, installation goes fine and drivers install, it then list itself in device manager as Radeon X800 PRO Secondary, then ask me to restart.
For #2 The drivers start to install and at the end, it stops itself and says "Unable to install, Access Denied" and then i sadface.

Please help what can I do with this video card, is it broke?


See More: radeon x800 pro blackout on driver

Report •


#1
March 20, 2007 at 02:31:11

So i've tried downloading a 3rd party driver from omegadrivers.net
I installed it and both my drivers in device manager are coming up correct.
Display Adapters
-Radeon X800 Series(Omega 3.8.330)
-Radeon X800 Series Secondary(Omega 3.8.330)

So when i restart to put them into effect, instead of a blackout screen i get the blue windows is shutting down screen, but its screwed up and sort of mirrored down the center. Computer then blacks out 20 seconds later.

So I restart again and hit F8 and go to advanced booting options. I try the "Enable the VGA" option and boot. Computer actually starts up but in the lowest resolution possible 640x480 which is what im using right now. When i try to autoadjust it or manually change the resolution to what i normally use, 1280x1024, during the switch the bottom half turns black and the top half it just skewed lines and lines of my desktop, 20 seconds later it blacks out again and freezes sigh...

Even though the resolution is so low, the drivers seem to be working cuz i can scroll webpages without it being choppy like how it is with onboard video. The key now seems to be fixing the resolution hmm..


Report •
Related Solutions


Ask Question