Solved opengl 1.4 refender not suported

December 9, 2012 at 08:58:50
Specs: Windows 8, 1024 Mb
i can't playing angry birds...
you can help me...????

See More: opengl 1.4 refender not suported

Report •


#1
December 9, 2012 at 12:54:06
✔ Best Answer
According to the developer of Angry Birds, it works on:
Windows XP
Windows Vista
Windows 7

They do not mention Windows 8 yet, not that I can see.

You can submit a support request to them here: http://www.rovio.com/en/about-us/co...


Report •
Related Solutions


Ask Question