Articles

audio driver for sony vaio laptop

September 20, 2005 at 18:52:14
Specs: windowsXp, AMD Athlon 1800+, 256Mb

I have recently purchased a Sony Viao Laptop (2nd hand)

Model no : PCG-FR55/B Vaio
AMD Athlon 1800+

It was formatted. I have loaded it with Windows Xp(English). Problem is
that it is not recognising the sound card. I have tried various drivers
like AC97 but there is an error message which says that AC97 is not
suitable for the chipset.

The laptop has a NVDIA GeForce4 Go 16MB multimedia card. When I tried to
load the sotwre for this frm the net there is a error message which says
that the drivers for the card are not loaded.

The system has picked up basic vedio drvier frm Xp and the display is
working ok (although it only shows 1024x768 Pixels and 32 bit colour )

Can anyone please help me with the above problem?


cm


See More: audio driver for sony vaio laptop

Report •


#1
September 20, 2005 at 21:09:01

Download EVEREST to identify hardware:

http://www.lavalys.hu/products/overview.php?pid=1&lang=en

It appears you have a Japanese model.......


Report •

#2
September 20, 2005 at 22:26:28

yes ur right. it is a japanese model...have loaded WinXp (eng)....will check up the above and get back...thanks...

cm


Report •

#3
September 21, 2005 at 00:41:20

If you can read Japanese you can download the correct drivers!! from SONY.

Report •

Related Solutions

#4
September 21, 2005 at 17:09:11

Thank u for u tip...Was able to locate a dirver site using the EVEREST software...downloaded the driver and the sound card is functioning again...
regarding SONY dirvers...had it checked by a japanese friend at the SONY sites...sorry to say that their support is very poor...only upgrades...

Thanks again for ur valuable advice...the laptop is up and running

cm


Report •

#5
October 22, 2005 at 06:19:29

hi manoj,
even i bought sony vaio laptop in korea. i 've the same sound problem like you. installed everest software but couldn't trace any clue about driver information. can you give the url site for downloading the driver. this will be very helpful for me.waiting for ur reply.thanks in advance

Murthy


Report •

#6
October 25, 2005 at 22:13:02

Hi,

I have purchased the Sony Laptop from Germany model no vgn-fs285m.
Intel M740 with 1.76 Mgh Processor and
1GB Ram,80 GB Hardisk
I have installed windows 2003 server but I am not able to get sound.
Can anyone please help me to resolve this problem.

Regards,
Praveen Asthana


Report •


Ask Question