mem.exe V6.2 download

April 6, 2006 at 06:32:20
Specs: DOS 6.2, Pentium 32MB

I need mem.exe and memmaker.exe for Dos V6.2 or a way to make the versions right so the EXEs I have for Dos 6.22 will run on Dos 6.2
thanks.


See More: mem.exe V6.2 download

Report •


#1
April 6, 2006 at 19:19:23

The usual way to run commands from another dos version is to add them to SETVER.EXE and then load setver in config.sys.

In order to run memmaker you also need SIZER.EXE and CHKSTATE.SYS as well as MEMMAKER.EXE, MEMMAKER.INF and MEMMAKER.HLP.


Report •

#2
April 6, 2006 at 22:48:04

M$ still have the step-up to 6.22 files available:

http://tinyurl.com/576w

http://support.microsoft.com/kb/119151/en-us


Report •

Related Solutions


Ask Question