Solved No audio on videos transferred from phone

May 17, 2013 at 20:29:27
Specs: Windows 7
Videos recorded on my phone, an LG Optimus V, have no audio when transferred to my HP computer with Windows 7 operating system and opening with Windows Media Player. Audio works fine on PC otherwise, and yes, it is turned up :) Any ideas?

See More: No audio on videos transferred from phone

Report •

May 18, 2013 at 03:10:24
✔ Best Answer
You didn't say what file-type or video format they are, but my guess is it's a codec problem. WMP probably has the required codec for the video content but not for the sound.

I recommend you install the VLC Media Player and try playing those video files with VLC instead of WMP. VLC can play almost any type of video or audio file you throw at it. Get it here:

Good luck.

Report •

May 19, 2013 at 02:19:22
As suggested above, it sounds like a codec problem. I don't like VLC (although that's a personal preference), and prefer to install a codec pack. A Google search will find a few free ones, including my favorite, K-Lite.

Either way, if it is indeed a codec problem, VLC or a codec pack should solve it.

Please let us know if you found someone's advice to be helpful.

Report •

May 19, 2013 at 06:24:01
It's a 3GPP file and we just ended up installing RealPlayer and they work just fine. Thanks!

Report •

Related Solutions

May 20, 2013 at 14:35:14
Glad to hear you solved the problem, but I wouldn't have gone with RealPlayer myself. Still it solved your problem, and to be honest it's better than installing a codec pack as they can mess up your existing codec references in the registry, or conflict with codecs already installed.

Report •

Ask Question