How to solve sudden graphic change upon removing chrger?

Dell Inspiron 15r 5520 replacement lapto...
February 3, 2015 at 23:58:37
Specs: Windows 7 ultimate, intel i5/ 4GB
recently I installed windows 7 ultimate, when I plug in charger everything will be fine. But when it is running on battery it is like windows 7 basic. please help to solve this

See More: How to solve sudden graphic change upon removing chrger?

Report •

February 4, 2015 at 00:07:28
Souns as thiough either the battery is faulty, or the on-board laptop chrging ccts. aren't working properly?

What do the charging light show when the power cord is atachd and mains feeding in?

Is the battery chrging properly/fully?

Let the battery discharge "fully" - go flat. Then recharge it "fully".

This may n effect recalibrate the battery, and restores some degree of fubctionality re' a hodling a de ent charge level.

Report •

February 4, 2015 at 04:41:27
i tried this but no change with that!!!

Report •

February 4, 2015 at 05:20:19
How old is the battery?

Does it show as fully charged?

There are defaults the system may drop too when on battery power only; to conserve the power resource... Have you checked to see how the whole power system/management is set up within the OS itself?

Meanwhile this discussion appears to circle around the same situation:

Possibly it may shed some light...?

I found it via a google trawl using:

windows 7 ultimate runs very slow on laptop on battery mode

Perhaps repeat my trawl and have a browse of the assorted responses too?

Report •

Related Solutions

February 5, 2015 at 23:38:25
battery is 2 years old.
It shows fully charged.

Report •

Ask Question