DVD's have no sound...

September 21, 2006 at 09:44:45
Specs: WinXP Pro, AMDX2 @ 2,5GHz / 2GB
Hi,

I've got a strange problem here, No matter what dvd i put in my drive or what program i use, the dvd's have no sound on my pc.. i tried to open some .VOB files independently with PowerDVD and BSplayer with same results...

The strange this is, VLC player DOES give me sound...

So i was thinking maybe a codec file on my machine went bad? Since VLC uses his own codecs, maybe that's the reason it's the only one that works..?


Thanks in advance.

AMD64 X2 4400+ @ 2,5GHz
Asus A8N32-SLI Deluxe
2GB OCZ GOLD DDR500
Asus EN7900GTX 512MB @ 700/1750
Maxtor 250GB 16MB SATAII
WD 160GB 8MB IDE
Thermaltake Kandalf STEEL


See More: DVDs have no sound...

Report •


#1
September 21, 2006 at 12:22:36
Try the following:

To enable the digital audio playback feature of your CD/DVD drive.
1. Open the System applet in Control Panel.
2. Select the Hardware tab.
3. Press Device Manager.
4. Press the + sign to expand DVD/CD-ROM drives.
5. Right-click the drive and select the Properties tab.
6. Set the Enable digital CD audio for this CD-ROM device box.
7. Press OK.

Do yourself a favor BACKUP!


Report •

#2
September 21, 2006 at 12:53:34
Thanks for the respronse,

I'm afraid it can't have anything to do with my DVD drive, since DVD's stored on my HDD have the same problem...

AMD64 X2 4400+ @ 2,5GHz
Asus A8N32-SLI Deluxe
2GB OCZ GOLD DDR500
Asus EN7900GTX 512MB @ 700/1750
Maxtor 250GB 16MB SATAII
WD 160GB 8MB IDE
Thermaltake Kandalf STEEL


Report •

#3
September 21, 2006 at 14:18:05
you may have to uninstall PowerDVD and then re-install it. As you said, probably a codec became corrupted.

Hopefully my advice will help you...Please post back with your results....thanks


Report •

Related Solutions

#4
September 21, 2006 at 14:33:44
It's not only PowerDVD, BSplayer and other dvd players do the same, VLC player is the only one that seems to work...

AMD64 X2 4400+ @ 2,5GHz
Asus A8N32-SLI Deluxe
2GB OCZ GOLD DDR500
Asus EN7900GTX 512MB @ 700/1750
Maxtor 250GB 16MB SATAII
WD 160GB 8MB IDE
Thermaltake Kandalf STEEL


Report •

#5
September 22, 2006 at 09:26:20
Try downloading and installing AC3 codec.

http://www.free-codecs.com/download...


Report •


Ask Question